Update warning/error

Running: /var/cpanel/cwaf/scripts/updater.pl in ssh gives these:
Use of uninitialized value in concatenation (.) or string at /var/cpanel/cwaf/modules/CPAN/lib/Comodo/CWAF/WebConfig.pm line 359.
Use of uninitialized value in concatenation (.) or string at /var/cpanel/cwaf/modules/CPAN/lib/Comodo/CWAF/WebConfig.pm line 359.
Use of uninitialized value in concatenation (.) or string at /var/cpanel/cwaf/modules/CPAN/lib/Comodo/CWAF/WebConfig.pm line 359.

Please provide versions of cwaf client and cpanel. Also specify if you have installed nginx because this module was created for nginx.

Latest version of cwaf agent and rules.
cPanel 11.70.23.

LiteSpeed servers.
Tested on 1 Apache server now and no error/warning when updating the rules.

It only on LiteSpeed when updating the rules.