Update to 3.13.125300.577

I have just received an update to 3.13.125300.577
I think I read that there was an update due this week to fix some issues with AV detection.
Any word from the dev’s on the exact details of the update?

Nope, I expect a “released” post from egemen somewhere within the next few hour(s)…

Comodo didn’t notify me of an update. But updating now.

Edit: Nope, couldn’t update. Got an error. I’ll try later.

I think the download servers are synchronizing the updates so some servers could be missing it… causing the downloads to fail…

It seemed to update OK here in Spain where I am just now, but after the re-start required there is no change to the version no.

I’m guesing the update’s been pulled because I checked for updates again and after a reboot I’m back at 3.13…574

Hey Ho!

Anyone else share the feelings that comodo’s updates have been extremely sloppy? This has happened more than a few times now - when the notifications are pushed, the release note has no mention of the new release.

I don’t know how others feel, but when a security product prompt me to update, and I can’t find any mention of new versions in either the official release note nor authenticated public channel? It’s EXTREMELY nerve racking. How am I - a mere mortal - to know if it were a new zeroday exploit, or a legit update requiring my immediate attentions?


Error 108: Update could not be completed…

This is what my Comodo said right now when I click the check update…

No prob updating here

i upgraded to 3.13.xxxxx.577 version through automatic update without any problem.
System is working absolutely fine.

I’m set for auto notification of updates for the Firewall (all I use) and update every time. Today’s update for Comodo asked to restart the computer. I clicked on ‘no’ to finish my work for several minutes, then restarted. Right after restart, Comodo notified again for an update and, after downloading, asked again to restart. Why twice? Not the worst of inconviences, but sure hate to see a habit form…


Hello: I just tried to update Comodo and I keep getting this error message (please see attachment)

There is Nothing wrong with my Internet connection! Thanks

[attachment deleted by admin]

Updates are temporarily suspended that’s the reason you get this error message…

Ok, Ron, Thank You

i had problem since i updated the cis and restart it the av scanner won’t run and make it the pc unresponsive, before that had no problems, can anyone help me on this one

Maybe this is rearing its ugly head again… ???


I had no problem updating to .577

Not another !!! up

Upgrading seems a lot like beta testing recently. I’m going to wait a few days (keeping an eye on the forums) until I’m convinced that updating will go on without a hitch. Once bit, twice shy! ;D

I tried to run an av scan as well and it updated but would never actually begin the scan. I would get the scanning dialog, and elapsed time would be running, but scanned items never moved from 0. nor infected files. and status stayed blank. I tried to stop the scan but it would not stop. Then, everything on my computer crashed and i had to do a hard shutdown. I am currently going to find some way to get a hold of the previous installer.