update switched off but cmdupd.exe still tries to access the internet

I have switched off all updates, but cmdupd.exe still tries to access the internet.
Not sure if this is a bug, but what does the updater want at the internet?
Comodo Firewall Version 7.0.317799.4142

A. THE BUG/ISSUE (Varies from issue to issue)
Can U reproduce the problem & if so how reliably?:


If U can, exact steps to reproduce. If not, exactly what U did & what happened:
1: I have switched off all updates, but cmdupd.exe still tries to access the internet.
One or two sentences explaining what actually happened:
I have switched off all updates, but cmdupd.exe still tries to access the internet.
One or two sentences explaining what you expected to happen:
If all updates are switched off, the updater should not try to access the internet
If a software compatibility problem have you tried the conflict FAQ?:
Any software except CIS/OS involved? If so - name, & exact version:
Any other information, eg your guess at the cause, how U tried to fix it etc:

Exact CIS version & configuration:
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
All off, except Firewall.
Have U made any other changes to the default config? (egs here.):
Have U updated (without uninstall) from CIS 5 or CIS6?:
if so, have U tried a a a clean reinstall - if not please do?:
Have U imported a config from a previous version of CIS:
if so, have U tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Happens with all our comuters (different OS).
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a= none b=none

C. ATTACH REQUIRED FILES (delete this section (section C) after attaching required files)
Always attach the diagnostics file (instructions on how to do this provided here) and the KillSwitch Process List (instructions on how to do that provided here and put the resulting file in a zip file. Both should then be attached to your post.
Note that additional information may be requested by the processing Moderator.

It is likely checking the validity of certificates. I think that may access that as well.

For more insight, please identify exactly what you have turned off, and any other changes you have made.


Thanks. My settings attached.

[attachment deleted by admin]

Thank you. Please also show me your settings for the Auto-Sandbox.

The Auto Sandbox is off.

Okay. In that case please edit your first post so that it is in the format provided here. If you have any questions about that please feel free to ask.

Thank you.


Thank you. Please check under Comodo in ‘Windows Task Scheduler’ to make certain updates are in fact disabled and not corrupt in some way.
Also, check under ‘Tasks’ in the CIS log viewer to see if an update task has been performed.

Let me know what you find. I want to rule out these possibilities.


PM reminder sent.

I’m sorry, I can not find that setting.
Where is it?

Also, check under 'Tasks' in the CIS log viewer to see if an update task has been performed.
I checked it and there are only 2 entries of a manual startafter installing. No other updates. Thanks Mod edit: Added quote tags, Captainsticks.

Hi Thunderstruck,
To open Windows task scheduler either type task into the Windows start menu search bar and select ‘Task Scheduler’, or alternatively it is found under Windows Start Menu-All Programs-Accessories-System Tools.
Once it is open expand the ‘Task Scheduler Library’ and you will find the Comodo folder.

Kind regards.

Ah, OK, - thanks. I misunderstood that.
In German XP this is called a bit different.
Of course I know the Windows Task Scheduler.
Yes, Thank you - it was switched on there and have switched it off now.
There were 3 comodo tasks - all off now.
From the log file I can see that the quntity of trials cmdupd.exe tried to access the internet has dropped now (before I swithed off the task)
I will see what happens now.

Have you found out anything new?

Yes, it looks like cmdupd.exe is “dead” now…

Just to be clear, are you saying that now if you turn off all updates cmdupd.exe no longer tries to access the internet?

Yes, I confirm, but not 100% sure, since BEFORE I switched it of in the Windows task scheduler the access-attemps already remained less and less.
Will watch it the next days, but I think that was it.

Okay, in that case I will move this report to Resolved. However, if you find that cmdupd.exe does end up trying to access the internet, even with all update options turned off, please respond and let me know. I can then move this back to the main bug reporting board for continued processing.

Thank you.

No problem of this kind with Comodo Firewall v5.10 ;D

Jerome, this is not helpful or on topic. Please stop posting the same opinion over and over again.

I now can confirm that that was the problem.
No furter accessing attempts.