Update Question?

Hi guys, I just came on my PC about 15 mins ago and when I signed in got a message saying updates were available for CIS. As I have had the false update previously I exited the message and instead opened up CIS on my screen. I went ti Misc>Check for Updates and on finding there were I clicked on the button to download and install. When it had finished I exited and went to about to see if there had been a version change and noticed that although the product number was the same ie, 3.5.57173.439 the Virus Signature Database number was now 0. My question is if this is ok as I can’t see anywhere here to see what the latest numbers should be?.


What did the update icon/message look like? Are you sure it wasn’t an AV update?
And the latest database version is 957. Go to Anti virus > Check for Updates and see if it updates.

I did that about two minutes after I posted my original post and found that when I pressed check for updates in the AV section I got the message “Antivirus engine not initialised.” I then rebooted my PC to give everything a chance to restart but no good and still get the same message and data base number is still 0. I will now go see what info I can find on this but appreciate any advise offered.

I found the other thread on engine initialization and followed the advice given to copy and paste the bases.cav file into scanner. When I went to paste it I got the following message. “Cannot copy bases: The requested operation cannot be performed on a file with a user mapped section open.” I do not know what this means and would appreciate any advise offered.

Did you try it in safe mode?

No I didn’t, will that make a difference?.

You’ve never been in Safe mode, have you? In safe mode only necessary windows process/drivers are loaded.

Right, .FaZio93.
I followed your advice and booted up in safe mode. I then followed the instruction to copy and paste the bases.cav, this time it worked ok and on reboot I found I had a new number to the VSD. I went to Virus Update and it told me updates were available which I installed and after another reboot I now have the following.
Product Number : 3.5.57173.439
Virus Sig DBase :957

Are these the correct numbers which should be showing now?
By the way thanks very much for all your help.

As of February 2, 2009, 6:51 Eastern time:
latest is DB 959.

Thanks for that .FaZio93, it updated yesterday to version 959 and again this morning to961. It seems to be working ok now again so thanks for your help.

You’re welcome. :slight_smile: