Update Problem

Hello again.

When i try to update firewall - i have this message: ???

http://i55.tinypic.com/2i0yjqr.jpg

WIN7 - 64bit - Ultimate

Ver. http://i51.tinypic.com/fe1ixc.jpg

Updates have been suspended.

Moved to help.

Dennis

updates has been resumed; please check for updates

(CIS > More > Check For Updates)

Kind Regards

I’m getting the same thing on 5.4.189068.1354 (x32). Diagnostics doesn’t find anything, I’m just going try and see if I can identify the file.

I cannot tell… cfpupdate.exe generates too many NAME NOT FOUND messages for various components in odd places. For instance the last Comodo one was…

     [i]C:\Program Files\COMODO\COMODO Internet Security\RpcRtRemote.dll[/i]

Nothing, i have the same message. ???

Edit by EricJH: changed url to a quote of what egemen said. That makes it an easier read

Everythng work now … :-TU

Hi all. I know I could go down the reinstall road, I have been putting it off just to see if update will end up working. This could be a localized problem, but I am curious as to whether anyone else is still having problems updating? I am still getting the same message this morning " The system cannot find the file specified" when I try to update going from version number 5.3.176757.1236. I am happy to update via reinstall I just wanted to see if anyone else had problems going from this version or am I the only one left. It appears if you updated from version 5.3.181415.1237 all went well, is anyone else still having trouble updating via check for updates?
If so what version number are you trying from? Thanks everyone.

I Have the same problem here , 30 odd pc’s was still on 5.3.176757.1236 and does give this " The system cannot find the file specified" error. This version also does not want to uninstall form Comodo add/remove , whet running diagnostics it says all fine. The rest of my 150 odd Pc’s is on 5.3.181415.1237 and the update did work perfectly.

Someone PLEASE HELP. Do not want to uninstall / reinstall this 30 odd pc’s with the new version due to time constraints.

Any suggestions welcome.

Hi Ghostza. I ended up doing a reinstall, but I understand your problem with so many machines. It sounds as though replacing the cfpupdat.exe might help. Reading from this point on in the Topic below might help. Good luck.
https://forums.comodo.com/news-announcements-feedback-cis/comodo-internet-security-541898221355-released-t72243.0.html;msg517539#msg517539

Thanks this is doing the trick , but the cfpupdat file in the installations do verify with it checksums so do not know why this is happening.

I don’t know what the cause is, but I am glad to hear that it is working. Still a bit of messing about, but still quicker than uninstall/reinstall on multiple machines. You are probably getting faster with each one, once you have a method happening. Hope all continues well after this for you. Kind regards.

It really needs a Staff member to tell us why this is happening, and why changing cfpupdat file makes any difference.

I tried uninstalling 5.3…1227 and installing 5.3…1236 first but that failed to work aswell same error message.

Dennis