update problem

i can update the virus database (antivirus tab) but theres an error when checking for updates (miscellaneous).

when checking for updates it says “Error 108: UPdate could not be completed. Check your internet connection settings.”

why can i update one and not the other? arent they the same updates?

On what OS are you? What rights do you have? Admin rights or limited user rights?

vista home addition with sp1. i guess i have admin rights. not sure. im the only one using this machine.

now i cant update virus signature database from the summary tab. it just says “failed to update…check internet connection…” when i click update now.

on the antivirus tab, under update virus database, i also get the same message “failed to update”

on the miscellaneous tab, when i click “check for updates” the error says “error 106. not able to connect.”

i checked my connections and theres nothing wrong. i can browse online at several different sites. what settings is it referring to?

i even did a network diagnostics and it didnt find any problems.

why wont it update? ???

What version of CIS are you using? When using 3.5 you can’t have AV updates anymore because of a format change for the updating process.

Check the Firewall rules and make that Comodo Internet Security is set to one of the following settings: Outgoing only, Browser or Trusted.

i´ve got the same prob. i am using cis 3.5 and it alerts virus database is not up to datecis is set as trusted app. i don´t know what shall i try next ? if i start the update it allways stops at 30% and asks if the internet is configured correctly, but it is !?!

The AV in CIS 3.5 is no longer being supported with signature updates.
Please upgrade to a newer version to receive the latest signature files. (Note, CIS 3.9 Final will be released soon).
CIS 3.8.65951.477
CIS 3.9.74913.496 RC1

Hi John,
Iam Using CIS 3.9.75615.498 RC2 Where I Get The Same Error “Error 108”

At this moment AV signature updates has been disabled temperarily. This should be resolved soon. The Db version you should have is 1153.

The Current DB Version I Have Is 1122

Odd enough I have 1156. Napsterz. Did you perform update installations of CIS? Can you show us the application rules for Comode Internet Security from D+ and the Firewall?

Do the logs of D+ or Firewall provide a clue where the block may happen? What OS are you on and what user are you: Admin or Limited User?

Hi Eric,
First I Will Let You Know How I Started The Process. I Had 3.8 Installed, Hence I Uninstalled It And I Installed CIS 3.9 RC2 From The File CIS_Setup_3.9.75615.498_XP_Vista_x32_RC2.exe. After Completing The Installation, I Configured It As Mentioned By Fazio In The Thread Configuring “CIS for Maximum Security with ZERO Alerts for Novices”. After A While The System Alerted Me That New Updates Are Installed And Prompted Me For A Restart Of The System. After Restarting, I Checked With The Version And It’s Still Showed 3.9.75615.498 With Database Version 1122. Hence I Tried To Check For Updates From The Miscellaneous Options And That’s Where I Ended Up With The “Error 108”. Then I Tried With Updating The Virus Database And Got Struck With The Error "Failed To Update The Virus Signature Database, Please Check Your Internet Connection And Try Again Later. So, I Stopped Updating Manually And Tried To Check The Forums. Whi Doing That After A While The Tray Icon Showed A Balloon That Says “Updates Are Ready For CIS And To Install Click Here”. After Clicking The Icon, One More Icon Appeared With An Golden Arrow Pointing Downwards As Its Downloading/Installing Something. I Waited For Sometime And Suddently The Icon Disappeared Without An Message. Then I Checked With The Version And Its Still The Same.

Operating System:
Windows XP Professional With Service Pack 3

Account Type:
Administraor

Application Rules From D+ And Firewall:
Image Attached

[attachment deleted by admin]

I looked at your D+ policy and noticed all the default CIS rules were gone. Maybe that’s why CIS is not updating correctly. It should look like this:

I’m having the same problem… Running the latest 3.8 version and when I click on check for updates I get the same 108 error… I’m running windows xp sp 3. rebooted my system and tried it again same error…

Same issue here. Got an update note (CIS) today, but after closing the balloon window, the tray icon got removed. So, after starting the “Check For Updates” process, error “108” returned.

CIS Version: 3.8.65951.477
CIS Settings: default ( COMODO - Internet Security )
CIS Installation: Full
OS: XP Pro SP3

Happy Bug Hunting!

Hi,
Since The New Version Of CIS Is Getting Released, I Uninstalled The RC Version. However I Will Reinstall The RC Version Back Once Again On My Test PC And Check With The D+ Settings.

Thnx For The Reply

This happened yesterday to me too. I believe it was a server-side issue. The update function is working fine for me today (although I will most likely do a clean reinstall anyway :P)