update notification [RESOLVED]

Hello, and thanks for your time. I keep getting notifications in my system tray about CIS being ready for download…I only use the firewall (which is excellent) and dont want the rest of the suite, so how do I turn of this annoying update message. Thanks again, Techdunce :slight_smile:

I don’t have comodo installed on this machine but from the top of my head I think you do the below.

  1. Open the Comodo Firewall program

  2. Check the Security tab

  3. Click on Advanced tab

  4. Click on the Miscellaneous ‘configure’ tab and a box appears where you can un-check auto-update option in the program settings to turn off the auto-update.

Hope this helps.

Hello Pedrothelemsipkid, and thanks for your reply. I did find that box earlier during my slight frustration with this notifier, but am not sure if checking this box will cut off all updates…including necassary ones for the Firewall. Any input on that would be welcome. In the meantime, thanks again for your response.
Techdunce :slight_smile:

Misc, Settings, Check for updates should be disabled, this disables the “check for new version updates” of the product, so it won’t alert you again over newer versions with tray icon application.

Nice one Ronny, but again, does this turn off “All” update nofifications, including Firewall updates. I just dont want to be bothered with new CIS version releases, but obviously need regular security updates. Thanks again, Techdunce :slight_smile:

This will take away all but the AV “updating database” notification. And if you didn’t install AV it should become quite now :wink:

So…if Im reading you right, this will actually take away my Firewalls security notifications, which I want to keep, its just the “new version” notification I want rid of. Thanks again, Techdunce :slight_smile:

No Firewall Alerts will still be shown, only product updates won’t be notified anymore

Thanks for that Ronny, thats exactly what I needed to know. Have a great day, Techdunce :slight_smile: