Update notification disable?

Ηι! :slight_smile:

How can I disable the update notification balloon at tray?
Since the autoupdate is very frequent, the pop-up balloon is very annoying, specially when you’re off-line and keeps trying to connect to the update server.

Thanks! :slight_smile:

Go to More → Preferences, and uncheck the box next to Show Balloon Messages. Then click OK.

THANKS!!! :slight_smile:

I suppose there’s some problem with the Greek translation.
It says “Activate clouds of messages” so I couldn’t imagine what’s its purpose, so I left it untouched (enabled).

OK! The problem solved now.
Thanks again!!! ;D