Update: Missing Predefined Policies -- again

Update: it appears the “Optimum Security” config file is not contained within any version of CFP later than 3.18 (?), at least not on XPsp3 systems, at least not on mine. I am willing to manually reconstruct the File Group policies, but would appreciate knowing if there is a list/chart of the default access/protection settings for the original policies so I match them correctly – anyone know of such a chart? THX JLJ

Windows XP Home SP3 - Comodo Firewall Pro Free v. 3.025.378 (latest/updated). As noted earlier this year on this page


sometimes the Predefined Security Policies go awol. This happened once before to me when I updated from a previous 3.x version (not sure which one, likely 3.20.x) and now after a complete uninstall/wipe and clean install of CFPF latest, they’re gone again. No indicated fix has worked.

Further, I’m unable to locate/load any config file matching the “Optimum security” settings; I’m never able to apply a global or group policy to an application through the popup dialog (ie, “Treat this application as” is greyed out; and there’s no “Group policy” selection under the Custom Policy settings. In other words, a lot of stuff that should be built-in is missing or malfunctioning.

I don’t know how a reinstall would help, unless the policy/mode settings must be set to something in particular at first run to enable the loading of these policies – if so, what setting? I’m hesitant to revert to the earlier version that worked, there seem to be many serious fixes since then – but I’m wondering if I could do so, export the policy settings, then update and import them to the later version – ??

Not sure what to do… ??? THX JLJ