update issue with browser

I run Firefox, I normally run it sand boxed, after a recent update 9/7 or there about I found that I could not run the browser from the sand box tab and once I did I could also no longer run my browser from any launcher Icon. the only way to get it to run was to restart the computer and then load the browser on its own. in order to run the browser in a sand box I have to perform a rescue on the machine and then avoid the update.
not sure if this the right place for this but it said anything and everything so maybe it will help or some one will have a tip for me.

Have you tried resetting the sandbox?

Hi Sanya, Thank you for your reply - yes I have reset the sandbox and no change. Today I uninstalled both CIS and FF and reinstalled them. Now the symptoms are the same - CIS blocks all attempt to launch FF once I ask it to sandbox the browser, but now it tells me that it is sand boxed even though the launch is never fully realized.

  • further testing - I have found that if I run a virtual desktop it will run the browser in a sandbox with out any ill affects, but there is still no joy from the browsers own shortcut icon in the start menu, desktop, or the comodo desktop menu shortcut.