Update Failed. Antivirus engine is not intialized

When I try to update or run the Antivirus I get the following message:

Update Failed. Antivirus engine is not intialized

My last virus update is July 2 2009

I’m running the following version:
Product Version 3.10.102363.531

Same here, except I’m only updated to June 24th.

Hi,
Did You Tried The Below Mentioned Steps

  1. Reboot in safe mode and Login using an Admin Account(this is required AS CIS protects itself and will not allow the neccesary file to be deleted)
  2. Go to C:\Program Files\COMODO\COMODO Internet Security\scanners and delete bases.cav
  3. Now go to C:\Program Files\COMODO\COMODO Internet Security\Repair and copy bases.cav to C:\Program Files\COMODO\COMODO Internet Security\scanners
  4. Reboot it window in the normal mode
  5. Login as your regular user
  6. Try Updating The AV

Mine says 4 July as last time updated and i cant update today. Cant reboot PC in safe-mode, doesnt work with the normal key (F8?).

Other ways to solve this?

For bootup in safemode please follow the below mentioned steps

1)start–>run
2) type msconfig and enter
3)you will get system configuration utilities in that select BOOT.INI and Enable /safemode option and apply ok
then restart your system, now it will go to safe mode,after thet if you want to boot up in normal mode disable the above mentioned option and restart you pc.

[attachment deleted by admin]

Not working anyway, in safe-mode i did all the steps above in the Comodo folder. Restarted computer and i still cant update Comodo.

I could update database without any problems before this client update i installed today, latest version released 7 July.

Are you getting any events in either your firewall or D+ logs?

Regarding this, i dont think so.

You could try this Antivirus engine not initialized/Corrupt Virus Data Base

I finally solved it by uninstalling CIS and reinstalling the latest. Then scans with CAV, Anti-Malware and SUPERAntiSpyware were all negative so all is good.

Im affraid it didnt. When i use “cfpupdat -cfpau” nothing happens, the update exe starts as i can see in the Traffic window, but nothing more.

Dont know if this is any help at all in this problem, but ill add it:

OS: Windows XP Home SP3
Verison of CIS: Newest, 3.10.102363.531
Virus Signiture Database Version: The one from 4 July i guess, last time i updated, but in About it says database 0
Other security software: A2 - a-squared Free, dont know if it does matter
Date this first occured: Yesterday, 10 July after i had updated to newest version.

Question: If i do like jimwhitend did, do i have to make all settings again or are they saved?

/ linux

If you’re referring to your firewall and D+ settings, you can export them via Misc/manage my configs. Then after re-installing import them…

Done now and reinstalled, all okey now. Thanks for the help.

Nice one. I’ll close the thread. If you need it reopened PM a Mod :slight_smile: