Update error 0 x 80072efd

I just installed Comodo Firewall v. 5.0 on my machine last night.

After configuring everything and using it a bit I tried to update it via the tab on the screen. It would not update but gave the error message 0 x 80072efd.

What should I do? What is this error? Perhaps my setup configs are wrong.

Also, just got error message 80072ee2 when trying to update again.

I have Windows XP and use Firefox as my primary browser. I also have Malwarebytes, Antivir installed if there are conflicts with them.

Make sure that Windows Firewall and Windows Defender are disabled. Then uninstall Comodo Firewall with Revo Uninstaller and install v5.3.

If that still doesn’t work then you can try the methods I’ve listed here. Hopefully they will be of some help.

If you want the latest version download CIS 32bit/64bit (as deadman suggested) and download CIS clean up tool. Now uninstall the current CIS and use the CIS clean up tool as admin in safe mode (press F8 after the computers logo)

This is only if deadmans suggestion doesn’t help and if you don’t want to wait.

Valentin N

I have seen that error with an XP installation of mine. But it solved its self. Is yours solved by now?