Update Didn't work

Windows 7 Home Premium 64-bit SP1
My antivirus update stalled and would not complete. The Green square said 91%, the window text said 82.2%. I finally stopped it and restarted my computer. Comodo would not start and I ran the diagnostic/fixer. It completed without finding anything wrong. I started CIS manually and it ran, only now I suddenly have Comodo Pro 10 and hate the interface compared to what I was using. So, I try and try to change the User Interface Theme and it will not change. It notifies me the new theme will take affect after the progam restarts. So I exited the program and restarted… no change. So I selected the new theme and exited CIS, but this time I logged of my account… no change. Then I selected the new theme and resrted my computer… no change. I do not like the new look and find it difficult to use for the tasks I want to complete. Hell, I cannot even find the build number to post here… it was on the bottom with things you want to sell and advertise

Ok, now I am unable to import previously saved configurations. CIS runs everything in the sandbox unless I unblock it. I even had to tell it that Windows Explorer was a system process. It is getting pretty strange and has taken an hour or so of my precious time today. Not very impressed or happy.

Alright, I have now uninstalled using the procedure posted in this forum. Safe mode with networking program didn’t find anything or remove anything… waste of time for an out of date program. Reinstalled, but had to use the free download that tried to hijack my preferences then went ahead and installed things I didn’t want. More time uninstalling the browser, geek buddy, and the ■■■■■■ shopping cart. I just want the CIS and should be given a program that will reinstall it instead of going through that ■■■■. I am not recommending it to my friends and find it abusive that you would have that on the page at all. I don’t want this on my phone and wish you would stick with something that is built for this computer (why I will never use Windows 10).

Everything seems to be operating as it was except for the ■■■■■■ icon that keeps being placed on my desktop. After 30 or so I gave up deleting them.

Hi WBSteele,

It’s a known bug. Thanks for the feedback.
Fix will be done for deleting shortcut permanently.

Kind Regards,

You could try this in the meantime