update bug

can not update version

The bug/issue

  1. What you did: tried to update the CIS version from 5.5.195786.1383 to 5.8 also tried checking for new updates after i reinstalled to version 5.8
  2. What actually happened or you actually saw: 5.5 had an error code (Updater says: Не удаётся найти указанный файл - Cant find specified file) but 5.8 just says there was an error updating
  3. What you expected to happen or see: it update
  4. How you tried to fix it & what happened: could not resolve
  5. If its an application compatibility problem have you tried the application fixes here?: it is not a compatablility problem as i selected the correct setup for my computer.
  6. Details & exact version of any application (execpt CIS) involved with download link: CIS 5.8
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: all i do is check for updates to the program (not the definitions)
  8. Any other information (eg your guess regarding the cause, with reasons): nope

Your set-up

  1. CIS version, AV database version & configuration used: CIS 5.8.211697.2124
  2. a) Have you updated (without uninstall) from CIS 3 or 4: no
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: i did have to cleamn install it
  3. a) Have you imported a config from a previous version of CIS: no
    b) if so, have U tried a standard config (without losing settings - if not please do)?: you misspelled “you” just sayin’
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): yes way too many to fit here. i basically changed all defult options to have a more secure computer.
  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= auto sandbox is on restricted , Firewall = , AV =
  6. OS version, service pack, number of bits, UAC setting, & account type: i am the admin on my windows 7 SP1 computer.
  7. Other security and utility software installed: scotty watchdog, many others that i don’t keep running at all times but use as an on demand scanner.
  8. Virtual machine used (Please do NOT use Virtual box): none.

Hi Pirate gamer, thanks for your input

  • we’ll need the error code, sorry
  • could you give the exact cis version please?
  • could you give your user account control setting please

Best wishes


Cant update CIS.
Manually trying to update CIS 5.5.195786.1383.
Firewall - Updater says: Не удаётся найти указанный файл (Cant find specified file).


Edited post


I’d try working though this if I were you:


Best wishes


i fixed my issue by disabling the proxy configuration on IE.

Most new(from 11 october 2011) CIS 5.8.21*** update install ok, BUT cmdagent.exe grab all HDD resources. In Resource monitor it shows about 80 Mb/sec red/write. Any manipulation with Turn Off Defense+ get no result. So I have to uninstall CIS 5.8.21***, and back to 4.1.15. Now all fine for me, no lag with HDD.