Unusually High Disk Usage

I’d like to report about some unusually high disk usage in dragon for my setup & here’s the relevant info in this regard~

  1. The version I’m running is the latest one i.e. on Windows 8 x64
  2. I have lastpass, chromeadblock, edit this cookie, autopager & google docs viewer installed besides the three regular ones installed by default.
  3. There are no other plugins or themes installed & the system pagefile is also turned OFF
  4. The PC has 4GB RAM & wolfdale processor also Intel GMA 4500 is the system IGP & Seagate 2TB LP hard drive.

Lastly the command line flags used are~

"C:\Program Files (x86)\Comodo\Dragon\dragon.exe" --flag-switches-begin --enable-accelerated-filters --enable-action-box --allow-nacl-socket-api=* --apps-new-install-bubble --enable-cloud-print-proxy --conflicting-modules-check --enable-crxless-web-apps --disable-gpu-vsync --enable-autologin --enable-client-oauth-signin --enable-css-shaders --enable-devtools-experiments --enable-discovery-ntp --enable-encrypted-media --enable-experimental-webkit-features --enable-extension-activity-ui --enable-frameless-constrained-dialogs --enable-http-pipelining --js-flags=--harmony --enable-nacl --enable-nacl-debug --enable-nacl-exception-handling --enable-panels --enable-pnacl --enable-scripted-speech --enable-smooth-scrolling --enable-spdy3 --enable-suggestions-ntp --enable-tab-browser-dragging --enable-touch-events --enable-views-textfield --enable-webaudio-input --experimental-location-features --enable-experimental-extension-apis --ignore-gpu-blacklist --print-raster --save-page-as-mhtml --show-autofill-type-predictions --enable-stacked-tab-strip --sync-tab-favicons --enable-tab-groups-context-menu --flag-switches-end

From what I can see Dragon is constantly polling Microsoft Serialized Certificate Store files in the user profile directory & perhaps certsentry is responsible for this abnormal behavior !

[attachment deleted by admin]


Did you have any webpage loaded in Dragon at the time you observed the behavior?
Also, have you tried to reproduce Comodo Dragon without any extensions and command line switches?

Thank you.

  1. No this was the case even when CD was sitting idle, though I’m not sure of the reason for this I will also try to see if its the same when all the network connections are blocked for CD &/or when the browser is launched initially just to see what happens.

  2. I haven’t tried the latter but will report about it as soon as I can.