Unsigned developer version of Chromium Secure 36.1 now available for download.


Can you please make two more tests :

1 ) with Google Chrome and Adobe Flash Plugin on Kılıçdaroğlu canlı yayında ağladı
2) with Chromium Secure with all the extensions disabled and Adobe Flash Plugin on Kılıçdaroğlu canlı yayında ağladı

Thank you.

All extensions disabled. There is no problem video works. I think there is a conflict with the flash and one my extension.
My extensions are uBlock, HTTPS Everywhere, LatsPass, Disconnect. Just inform to you.

Was PrivDog plug-in enabled or disabled when you had the crash?

Are PD installers still getting blacklisted by Google’s malware protection in Comodo Dragon/Chromium Secure?
If so can Comodo fix these in future browser releases?

Previous versions of the PrivDog setup auto enabled the plug-ins to make installation smooth and easy but Google decided it was against some arability policy so they call all auto-enalbed plug-ins “malware” which is just outright wrong and irresponsible.

Latest versions of PrivDog have the Chrome plug-in removed because we don’t want to add it to the web store so they is no issue with Google’s policies. The is the main reason behind PrivDog V3.X.

After install, I remeoved all Comodo extensions.

@Shane, can you give us the date of release Comodo Dragon ?
and which chromium core based it will be ?

I would really like to know this also.

I just noticed that CIS widget doesn’t display shortcut for Chromium Secure, dunno why.


I have some question about the chromium Browser

  1. Any Infos for the multilinguale Version?

  2. If the other browsers still evolving?

With Best Regards

OK, so far so good, except for those odd connections I saw earlier. Here is something else I noticed. I had this problem with Dragon 33 and now with CS 36. I have tried Chrome, Chromium and several other Chromium based browsers as well as Firefox and Internet Explorer. I have this issue when I try to sign into my Verizon Wireless account. Here is the message I see: You may be experiencing an issue with your browser

For security reasons this site is best accessed when only one browser is open. We suggest you close all Internet browser windows, open a new browser and access the site again.

If you receive this page after having closed all other browser windows, please clear you cache.

To clear you cache in Internet Explorer:

Click on “Tools” and select “Internet Options”.
Click on both “Delete Cookies” and “Delete file”.
Close all internet browser windows, open a new browser and access the site.

I have tried what it says but it does not help. Any suddestions?

Hi j231454,
Try disabling ‘Do not allow websites to know where you came from (suppress HTTP Referrer header)’, found under privacy in the advanced settings.

Kind regards.

After trying comodo chromium secure for a couple of days, i have to say it works great.

But i will stick to dragon, its much faster when loading pages with the same extensions :slight_smile: Also i love the HTTPS force option in dragon :slight_smile:

I will try the chromium secure final version when comodo releases it.

Keep up the good work dev’s !

At captainsticks, unchecking that option did the trick. Thanks.

You are welcome, thanks for posting back. :-TU

Will Chromium secure be included in the CIS installation package for v8 instead of dragon?

Are you planning to release the 64-bit version of CS/Dragon?

Any new regarding CS built-in translation feature. Will it be fixed soon or?

It doesn’t work here on my end.

Hi Barough,
Same here, this issue has been acknowledged by Developers so fingers crossed. :slight_smile:

Kind regards.

The problem i had with CD/CS that the Adobe Flash Plugin just kept on crashing was due to a specific extension i had enabled. - HTTPS Everywhere.

After disabling the extension in question so have the Adobe Flash Plugin stopped crashing. :slight_smile: