unrecognized file number never refreshes [Issue Report]

Unrecognized file number does not refresh for some reason

The bug/issue

  1. What you did:added some files to trusted or blocked
  2. What actually happened or you actually saw:the unrecognized files number didnt refresh even after restarting the pc
  3. What you expected to happen or see:the number to return back to 0 after a few seconds
  4. How you tried to fix it & what happened:i restarted the pc and it remained the same even though the list is empty.the only fix is to uninstall it…
  5. If its an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (execpt CIS) involved with download link:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:well it seems to happen at random on both my laptops.this one is stuck at 1 unrecognized file while the other one was 47 and went up to 57
  8. Any other information (eg your guess regarding the cause, with reasons):i really dont know why this happens im guessing if i take too long to review the files the number gets stuck…but I reinstalled comodo once and the number was stuck within the same hour

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: unnecessary
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:unnecessary
  3. A CIS config report or file.unnecessary
  4. Crash or freeze dump file:unnecessary
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version.

Your set-up

  1. CIS version, AV database version & configuration used:latest
  2. a) Have you updated (without uninstall) from CIS 3 or 4:no
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS:
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):no
  5. Defense+, Sandbox, Firewall & AV security levels: D+=clean , Sandbox=on , Firewall =safe , AV = stateful
  6. OS version, service pack, number of bits, UAC setting, & account type:win7 sp1 32 on admin
  7. Other security and utility software installed:none
  8. Virtual machine used (Please do NOT use Virtual box):none

Thank you for your Issue report it does lack some information.

It is always best to supply a full report Example here.

Moved to verified.

Thank you