Unreadable email

Lately I get a few unreadable emails. Some months ago, I had the same issue.
However, I do not know how I solved it, maybe installed Windows XP pro again then.

After searching Internet with no result, I have asked a few forums about this problem.

An answer from Microsoft Community put me in the direction of a base64 problem and pointed me to http://www.motobit.com/util/base64-decoder-encoder.asp.

There I could decode these email and made them readable.

Eventually I phoned Microsoft NL help-desk ho studied an example I send them and they think it has to do with Comodo Antivirus-Spyware. They ride me they never heard of Comodo.
I wroth them back that Comodo has a lot of FREE safety programs for home users and that they have a high rating in tests.

Normally I use Outlook Express. I installed Thunderbird for testing on this problem, with the same result. I have to mention that I imported me Thunderbird settings from OE.

I have not tested yet if I can read new mail from these senders as web mail. I am waiting for new mail from them. Sending the unreadable mails to me web mail brings no solution.

Here is an example of one mail I received from Altools.net:

RGVhciBBIFN0dXJtLA0KDQpXZSBhcmUgcGxlYXNlZCB0byBhZHZpc2UgdGhhdCB5b3UgaGF2
ZSBiZWVuIGFkZGVkIGFzIGEgUmVnaXN0ZXJlZCBVc2VyIHRvIEFMVG9vbHMuIFBsZWFzZSBy
ZWFkIHRoZSBmb2xsb3dpbmcgaW5mb3JtYXRpb24gY2FyZWZ1bGx5IGFuZCBiZSBzdXJlIHRv
IHNhdmUgdGhpcyBtZXNzYWdlIGluIGEgc2FmZSBsb2NhdGlvbiBmb3IgZnV0dXJlIHJlZmVy
ZW5jZS4NCg0KUG9ydGFsIFdlYnNpdGUgQWRkcmVzczogd3d3LmFsdG9vbHMubmV0DQpVc2Vy
bmFtZTogYXJub2xkMQ0KUGFzc3dvcmQ6IG5lbGJvb25lDQpWZXJpZmljYXRpb24gQ29kZTog
MC01NTU2NA0KDQpZb3UgbWF5IHVzZSB0aGUgZm9sbG93aW5nIGxpbmsgdG8gY29tcGxldGUg
eW91ciB2ZXJpZmllZCByZWdpc3RyYXRpb246DQoNCmh0dHA6Ly93d3cuYWx0b29scy5uZXQv
ZGVmYXVsdC5hc3B4P2N0bD1Mb2dpbiZ1c2VybmFtZT1hcm5vbGQxJnZlcmlmaWNhdGlvbmNv
ZGU9MC01NTU2NA0KDQpQbGVhc2UgdGFrZSB0aGUgb3Bwb3J0dW5pdHkgdG8gdmlzaXQgdGhl
IHdlYnNpdGUgdG8gcmV2aWV3IGl0cyBjb250ZW50IGFuZCB0YWtlIGFkdmFudGFnZSBvZiBp
dHMgbWFueSBmZWF0dXJlcy4NCg0KVGhhbmsgeW91LCB3ZSBhcHByZWNpYXRlIHlvdXIgc3Vw
cG9ydC4uLg0KDQpBTFRvb2xzDQoNCiAgICA=

I am using: Build version 2.0.12.47
Virus database 2.0.0.219
Safelist DB 2.0.15.51
Program Upd. 2.0.15.51

I did not find anything about base 64 problems on Comodo forum, so I start this new topic.

Maybe someone has an answer.

Arnold (:NRD) (:SAD)