Unpacking error LP5

Hello all,

I noticed just now that suddenly Spywareblaster refuses to start. It gives a cryptic message saying that the program could not be unpacked due to an LP5 error, whatever that may be. A trial install of Pixarra Twisted Brush resulted in the same odd behaviour.
An earlier post in this forum (Help - CIS → Firewall Help) advised temporarily setting Defense+ to training mode. It did not help.
Searching the web for assistance it appears that this LP5 error is somehow associated with AV software. Could it be that a recent Comodo AV update introduced this error? And if so, what can I do to get rid of it?

Best regards,

Needlejockey

Moderator’s note to devs. There seems to be compatibility issue with Threatfire that is being worked on from their end but may be worth looking at from the Comodo side. Please read from here as the important information starts there: https://forums.comodo.com/other_general_gui_etc_bugs/unpacking_error_lp5-t45986.0.html;msg331891#msg331891

I just tried Spywareblaster but it runs normally here on my XP SP3 machine. Try reinstalling Spywareblaster and see if that helps. I am running AV database 2503.

Thanks for your reaction, EricJH. Reinstalling Spywareblaster did not help any, I’m afraid. Same cryptic error message. Same for reinstalling Twisted Brush. And yes, I had restarted my Vista Home Premium computer before reinstalling both.
Both Vista and CIS fully up to date, CIS DB 2504. A-squared and Spybot S&D run normally and report no malware. Disabling Defense+ and/or AV no help at all.
Still desperate. I do not even know where the message comes from. Is it the operating system? Something else? The message box does not give any clue.

Can you post a screenshot of the alert? That can point a finger to where to look.

With pleasure.
I have searched the Web, but with very little success. Several AV programs ppear to be implicated, notably Computer Associates (the anti-malware component) but also F-Prot, Norton and others. I have not (yet) seen a mention of CIS. Some reported the problem without an AV program. Anyway, nobody apparently knows what to do about it. I gather that the problem has been recurring since 2005 or so. and that nobody has found a cure yet.
I am running CIS, SuperAntiSpyware, WinPatrol and Threatfire. They have never given any trouble in the past.
Spywareblaster is not a program one opens daily, but a week ago it functioned normally. Disconnecting from the internet and disabling the above has not helped any.
Scans with Spybot S&D, A-Squared Free and SuperAntiSpyware so far have turned up nothing.
Any help wil be much appreciated.

[attachment deleted by admin]

I did a quick look up of the problem with Google and saw the mentioned usual suspects.

You mentioned running SuperAntiSpyware, WinPatrol and Threatfire. I assume they all run in the background. What happens when you temporarily uninstall of three of them. Does the problem persist?

I’ll try that tomorrow, it’s well past midnight here now. But all three have been running on my system for a very long time indeed, and without any problems.

Watch this space. And many thanks for helping me getting this problem sorted. Spywareblaster may be superfluous with Spybot S&D protecting the hosts file, but I hate it when something suddenly decides to stop working.

There is more betwixt heaven and earth…
I left the computer running overnight as SuperAntiSpyware had not yet finished. Now it has, and it found only a mail server password recovery program (mailpv.exe) which in fact may well be a regular part of Mailwasher. Anyway, I removed it and tried Spywareblaster once again. To my surprise it started normally.
It appears that the problem has solved itself. Let’s hope that it stays that way. I do not have a clue as to what caused it, but for the time being everything seems to be back to normal (or as normal as one can get under Vista) so I’m happy again.
Thanks again for trying to help, EricJH, and if the problem recurs I shall be back for further advice.
Best regards,
Needlejockey

Keep us posted when needed. I am glad it got solved.

Ah, well, “solved” may not be the right word. “It just went away” is probably more like it. I am not convinced that removing mailpv.exe had anything to do with it, and I certainly did not do anything else that might have solved the problem.
Still, so far so good. If it happens again, I’ll be back.

And, regrettably, I was right. Last night and today I have been treated once again to the LP5 error.
I am not the only one with this problem. There are several reports on the Javacool (Spywareblaster) forum Error Unpacking Code LP5 | Wilders Security Forums which I am now in the process of joining. A thread in the PCTools forum Official Site | Norton™ - Antivirus & Anti-Malware Software seems to indicate Threatfire 4.6 as the most probable culprit, but both fellow sufferers there are using the Comodo firewall as well.
Is there an interaction between the two, I wonder?
Anyway, stopping the Threatfire service cures the problem immediately.
PCTools are working on a fix, they say. Watch this space.

Edit by EricJH: Made the url’s clickable for convenience

Keep us posted. This is helpful information.:-TU

Some more info: one victim of the dreaded LP5 error clearly states (PCTools forum) that the combination of Threatfire 4.6 and the Comodo firewall causes this error, the combination of Threatfire and the PCTools firewall does not. Other forums also appear to indicate that the malfunction of Threatfire is always seen in combination with CIS, although the firewall rather than the AV component (so this thread should probably be moved to the Firewall section of the forum) is implicated.
PCTools are working on a fix, as I said. Perhaps they and Comodo should get together on this, or am I now really out of order?
The sooner this matter can be resolved, the better. As I said in my first post, it’s not only SpywareBlaster that is blocked. My Twisted Brush demo also dies with the LP5 error, but now that I have stopped the Threatfire service it runs as sweetly as one could wish. Other victims report problems with certain games. Who knows what else may be blocked under these apparently rather special conditions.

Thank you for all your efforts. We really appreciate it. I will move the topic to the bug boards so the devs will take notice of it.

And the Threatfire-CIS saga continues (ad nauseam).

Today when attempting to run Your Uninstaller, several unexpected things happened.

(1) YU died with the mysterious LP5 error.

(2) CAV immediately went into an endless (and useless) loop. I could barely start Progrexs Explorer. which informed me that CAV was causing a 100% CPU load (without disc activity or internet traffic), but then Vista suffered a whiteout which lasted for over five minutes before the taskbar was restored. It remained deaf and dumb, however, and did not react to keypresses or mouseclicks for the ten minutes that I kept trying.

(3) Forced rebooting into Safe Mode and uninstalling Threatfire did not help. Several forced reboots in Normal Mode all ended with CAV monopolising the machine during the boot process and causing 50% to 95% CPU load without disc activity or internet traffic. Vista remained inaccessible.

I shall be back home on Friday evening and intend to try to uninstall CIS in Safe Mode. Perhaps that installing Online Armo(u)r and Avira will allow me to start up normally and get some work done.

I have always been a confirmed CIS fan, but after all this my patience is wearing a bit thin.

I have just now found the discussion on the 100% CAV load. So that’s a different problem. Sorry for the confusion.

  1. Comodo suffered from an AV update that made cmdagent go berserk. I reinstalled CIS and then went to the forum to find out there was another solution already posted Workaround for the 99% CPU Problem with the latest Virus DB Updates.