Unknown Error

first time this has happened to me, just got a pop up saying comodo needs to shut down due to an error, send error report, clicked it, it then said something about a dump file but I wanted to get the firewall running again so I didn’t reading properly. is there anyway of me viewing and uploading whatever the crash was? I done a diagnostic once restarted and it didn’t find anything wrong.

You will need to make bug report. You find the created dump files from Comodo here:%AllUsersProfile%\Comodo\CISDumps (write this in run)

Bug reports:

The bug/issue

  1. What you did:
  2. What actually happened or you actually saw:
  3. What you expected to happen or see:
  4. How you tried to fix it & what happened:
  5. If its an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (execpt CIS) involved with download link:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used:
  2. a) Have you updated (without uninstall) from CIS 3 or 4:
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS:
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):
  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV =
  6. OS version, service pack, number of bits, UAC setting, & account type:
  7. Other security and utility software installed:
  8. Virtual machine used (Please do NOT use Virtual box):

Can a mod move this to the bug section? thanks

Valentin N

Maybe you could try a manual dump.

If I remember well the procedure :
after the initial blabla but before the loading of windows push the ctrl key and press 2 times the scroll lock key
you’ll have a blue screen and just after your PC will make a memory dump.
Results to be found in C:\Windows\Memory.dmp