Unistalled and left with no internet. Wont renew IP [RESOLVED]

Hello, my search failed to get me pointed on this issue. I was using the 2 individual free FW and AV. I got the message yesterday that Antivirus support for my version (2.0)? would end at the end of the month and would I like to update. I did, and I found the combined CIS format too cumbersome for my use. I tried to uninstall the standard way. I then used a registry cleaner to clean out all references to Comodo. I even deleted all the hidden files in my documents.
When I rebooted, not only did it take forever for the desktop to load, but I got the little tray icon showing the yellow alert and telling me that I had no internet.

All attempts to ipconfig /renew failed. Even trying to uninstall the network card and setup a new network failed. I went back using system restore. At this moment I have stopped everything using services and msconfig.

Can anyone please tell me why I cant uninstall without losing my network and why desktop is taking forever in loading and most importantly how can I extricate myself from this issue. It seems that something has latched itslef to my internet workings and wont let go. Yet funny enough I could disable the software totally and still have my internet connection

I would be most grateful for any assistance rendered.

Hi Ryan,

If your running Windows XP then WinSock XP Fix should help you.


Had same no connection yellow icon (mentioned in nearby thread).

Tried this and got connection back:
Reinstalled CIS_Setup_3.5.54375.427_XP_Vista_x32
Went to the Firewall/Advanced/Network Security/Application Rules tab, and
then look down that list to find “C:\WINDOWS\system32\svchost.exe”
Changed rule from “Trusted Application” to “outgoing only”

[ :BNC



Thank you both. I tried both fixes one after another and its working.

I deeply appreciate you sharing your knowledge with me on this very frustrating issue.

Again Thank Youi!!! (:CLP)

No worries Ryan! :slight_smile:

I will close this one now.