Uninstalling [resolved]

I am trying to do a clean install of CFP .

I have uninstalled CFP from Add and Remove Programs, and indeed it is no longer listed. Yet when I open Security Center, it tells me “COMODO Firewall Pro is currently ON”. Even after a reboot, I still see this.

How do I completely uninstall CPF?

[Topic Closed: If issue returns PM an online mod to open]

More info:

I’m running XP MCE 2005

I have re-installed/uninstalled CFP (always with my resident security apps disabled) and the result is the same.

Tried it in safe mode- no diff.

Tried the manual uninstall from here:

No joy.

It’s a poor program that one cannot completely uninstall. I am very disappointed in this latest release.

You may want to try the link below.


I didn’t bother downloading GMER and just went with the instructions.


Thanks for the advice- I found the following worked:

Instead of reinstalling, I reinstalled the beta, “updated” it so that it reverted to, then uninstalled CFP. Security Center no longer sees CFP.