Uninstall V2 issue


I have an issue and havane’t found an answer in this forum.
I wanted to uninstall CFP v2 prior to installing v3. So I uninstalled using the Control Panel/Add & remove. All went well so far. Then my computer rebooted, got to the desktop and nothing else.
I can see my desktop and icons, even the “Start” button but no icons from my loaded programs (bottom right next to clock). I am not able to click on anything, not on my icons not on my “start” button, but my wireless gets connected??? The hdd light works for about 3 minutes, then there is no more activity. I had to go back using a restore point and everything wotks fine again. When I try uninstalling again, the same thing happens. What could be going wrong here?
I have WinXP SP2 Pro, AVG Free, wireless connection, InCD.
Thanks for your tips.

Hi kurtje1973, Have you tried uninstalling in safe mode?

When installing any new software I always download and save it to my desktop (you are then able to disconnect from the Internet). I then uninstall any old version and install the new version whilst in safe mode. Also make sure any programs that have active scanners are turned off whilst installing the new version.

Hope this helps. Regards HL

Hello Humberlad,

My apologies that it took so long to give some response. I had to wait for a day off from work to try this one out. Here’s my story about the V2 to V3 update:
First I tried to do this on my laptop (where Norton Security was installed and expired). I cleaned my system out for any Norton remains. Then I tried to install V3 in safe mode, didn’t work. Installed V3 in normal mode. It worked and I could use the wizard to change the settings regarding P2P and Defence+. Had no troubles there.
So on the next step (and next computer). As stated before, V2 was installed together with AVG Free.
This time uninstall for V2 and installing V3 (same way as with my laptop) in safe mode worked. Restart worked, however on the next restart I had no wireless, no icons in my WinXP taskbar…bummer. I uninstalled V3 again and still has those problems together with a lost video-driver (!!!) So I reinstalled that one, restarted and… surprise… regained wireless and icons.
than I got the crazy idea to uninstall AVG 7 Free. Installed Comode V3 again (but first I downloaded V3.14) using the option for non-experienced computer-user AND IT WORKED after restart. Installed AVG again and activated all of Comodo V3. Had no problems so far (1 day).

I posted this so that it might be of any help to anyone else.


PS: Great firewall !!! (and since I’m using it on my laptop I can say that it beats Norton by far (which also recognised new networks))