Understandable time.

How do I set the Comodo clock (logs ect.) to an understandable time? ???
Thank you in advance.

What isn’t understandable about it? Is is garbled for you or something?

No, it is not local time, but the time is somewhere in America.
Also it would be nice to have a normal 24 hour clock, instead of am/pm.
Best regards

I’m in Europe and the time showed in CIS’logs is the same than the one indicated in my tray. So for me it’s local time in the logs.

My Comodo time is not local time. Probably some setup is wrong, but I can’t find it…

According to Outlook one of my office colleagues always replied to my emails several hours BEFORE I sent the message to which he replied.

We both had the correct local time,
but his Windows settings had him defaulted to some foreign country.


If you refer to the international settings in the control panel, they are correct.

I have the Windows Clock in automatic in the services. Maybe (I’m not sure) the reason why I’ve eveything syncronized at the local time.

What’s your time zone set to under date and time?


would you mind posting a screen shot of you log dates and your time zone settings?

Strange… Now the time is correct (although still am/pm). I wonder if it is because i opened the Windows timezone dialog ??? I didn’t change anything. I have never had any other applications that showed a wrong time. Anyway, here are a few screenshots. I know that the log looks very empty. I cleared the logs to get rid of all the wrong time clutter, and made a fresh entry.

[attachment deleted by admin]

I was a bit sleepy when I posted last nigh, hence not thinking clearly.

To control how the date looks, you need to have set the Standards and Formats correctly. This should be automatic if you chosen the correct settings during installation. Post installation you can still decided how you want things to look.

[attachment deleted by admin]

Thanks for the screenshot ;D
I see clearly that Comodo does not respect your Windows settings either.
You use 24 hour clock, Comodo don’t care and give you am/pm.
Obviously, Comodo also sometimes don’t care about the time zone, and choose it’s own…

The earlier pic was on an XP test system. Try this instead.

[attachment deleted by admin]

Yeah, but you use am/pm, so you won’t notice this bug.
See the screenshot. Although it is not in English, I guess it can be understood by everyone.
The time I had in the logs, are equal to the time seen on top of this page.

[attachment deleted by admin]