unable to update

Greetings-- I am receiving the following error message when I try to update–

the server threw an exception 0x80010105

I have removed and reinstalled CIS, but to no avail.

Thank you for your time.

Does it give the error when trying to update the AV or the program its self? Can you post a screenshot?

Here, it happens for both - signature and program updates. I had this problem also with the beta versions.
I’ve reinstalled multiple times and this screenshot was made with no setting changed after a clean install.

[attachment deleted by admin]

Can you think of another program on your system that could interfere?

No, I can’t. There’s no other security program installed. Downloading Killswitch within CIS worked fine. It seemed that the Cloud Lookup worked also, though I’ve disabled it, at the moment.

[attachment deleted by admin]

I am wondering if may be there is a problem with the actual av database files.

Can you see if you have two files with names
b0014767.cav (the number part may vary)
bases.cav (should be dated 22-11-2012)

I have no database files in the database folder, since the update never worked.
The database folder contains “submit.n”, “trusted.db”, “vendor.h” and “vendor.n”.
Does the CIS6 installer come with signatures, that should be there?

Hi BigMike,
The files you have named in your database folder are correct.
The files Eric has asked about are in C:\Program Files\COMODO\COMODO Internet Security\scanners folder.

I’ve attached a screenshot of my scanners folder. There’s no file named b#######.cav. bases.cav is there.

[attachment deleted by admin]

Hi BigMike,
There DB file most definitely is missing, I am not sure what to suggest from here other than hang in there and hope that Eric or someone else has a solution.
Sorry I couldn’t help more at this time.
Kind regards.

[attachment deleted by admin]

Can you see what the download location of CIS is? With me it is set to download.comodo.com.

What happens when you go to http://download.comodo.com/ in your browser? I get a 404 message. What happens in your case?

Can you check your hosts file to see if there is a redirect there for download.comodo.com?

Do you have other security programs running in the background that could interfere? Try temporarily disabling them.

Make sure that left overs of previously installed security programs are no longer around by removing possible left overs with cleanup tools of those programs. Leftovers can cause all sort of strange results A list of such tools can be found here: ESET Knowledgebase .

Mine too.

Me too, but is this correct? 404 means access not allowed!?

My hosts file contains only the “ localhost entry”

As already stated, there’s no other security software installed at the moment.

There were two products installed before:
MSSE, which I had replaced by CIS 5.10 and this with CIS 6 beta.
The deinstallation of MSSE via control panel made no problems, CIS 5.10 worked fine. I had also no problems removing CIS 5.10. The problems started with CIS 6 beta.
I read some threads about similar problems in the beta phase, where the result was: wait for the final…
I already tried a reinstall of CIS 6 (final). Here I removed all files in the CIS installation folder and the keys in HKLM\System\Software\Comodo after uninstalling from the control panel and rebooting.

By the way - where can I find the diagnostic utility in CIS 6 to check if CIS 6 thinks it’s installed properly?
I don’t find it in the new, intuitive and fool proof new GUI…

click the ? at the top right corner of the main GUI then click support->diagnostics

Thank you. The diagnostics didn’t find any problems :frowning:

Just to let you know, I did again a complete uninstall and reinstall and now my signatures are updating.

Thank you for your help.

Hi BigMike,
Sorry it come to another complete re-install to fix the issue, but glad to hear it is all working OK. :-TU
Thanks for letting us know.

Sorry to bump and old thread, but i’m having the same problem, i don’t have the bxxxxxxx.cav file either.
Tried reinstalling and cleaning comodo from system registry but it’s not helping. :cry:

What version of CIS are you running?

Como internet security premium 5.10.228257.2253

And my OS is Windows XP 64bit.