unable to update virus database

I have 2 vista computers … with version 3.5 … we both have the"warning" that the virus signature database is not up to date … when we try to update now we get the error "failed to update the virus signature database. Please check your internet connection and try again later … we are on cable and always have an open connection to the internet … we both checked to make sure that out windows firewall is off … ( which it is ) we have tried both manually and automatic and still no luck … please help :frowning:

If I remember correctly, Comodo is no longer updating 3.5’s AV database as it is a different format than then one used in 3.8. This decision was made I think within the last 2 weeks.
I’ve been looking for the thread that states this but haven’t found it yet.

I’m running XP Home SP3, and using the latest version of CIS and I am having exactly the same problem, (see my post earlier today) . I even removed and reinstalled to try and fix it, but it’s still failing to update on either auto or manual.
The firewall seems to be updating OK, but I have gone back to my old AV and AntiSpy apps until I can resolve the problem.
There have been three posts like this over the last few days, though one was more about Avira than CIS so there may be a common thread here somewhere.

Cheers, Leo.

I am seeing the same thing. However, I have version 3.8 installed on Windows Vista 64bit. The part I find most frustrating is the message suggests I am not connected to the internet, but doesn’t give any indication of what part of the attempt to update failed. (DNS, connecting to the IP address or whatever.) I’ve checked the error and application logs for windows and found nothing. Is there somewhere that CAV would log something?

I was ble to fix this problem by going to the security center in Control Panel. When It comes up, click on “Get Support for security related Issues”. Then click on the full service scan. It found some .tmp files in the C:\Windows\ Temp directory that were infected as well as a C:\Reloader directory that had a huge file name with a com extension. I followed the scan through & chose to send the files to microsoft. I rebooted the computer when told to and Voila! Problem solved. I hope this works for you.

I have been getting the same messages. I tried the Security Center/Control Panel fix but for some reason Internet Explorer says it cannot get a connection to the internet even though I have no problem with Mozilla Firefox. Any ideas?

I have windows xp 32-bit installed on my computer. I cant update virus dtabase. When i click update it starts updating but jams on 30% and doesnot move on. What should i do?

I have the latest CIS version on WinXP SP3 and before I ran the Registry Cleaner of Comodo System Cleaner I had been unable to update my Virus database since Friday. But now all seems to be o’kay. Will report if anything goes wrong …

I have the same problem on vista x64 sp1. virus signature database won’t update. it stops by 30% and then it starts over again.
so now i have to block cmdagent because I have limited internet traffic, and this update not being able to update its signatures uses a lot of traffic >:(

Try updating though Internet Explorer. I couldn’t get a connection to the Secuity Center through fire Fox Either! Hope this helps.