Unable to update ver. 3 of the firewall cpf

Hi Guys,

I was wondering if you guys can help me out here. I tried to update my firewall but kept getting an error message after about 65% of the install …cant install update…I tried it a couple of times and got the same error message…

Any help Is greatly appeacated.

Best Regards

Hi ptr1959w,

For what it is worth I had the same problem this evening when I was using the CFP update feature.

I got up to about 63 % and got an error message with it telling me to make sure I was connected to the internet.

I knew I was so I waited about five minutes and tried it again and then it updated successfully.

Good luck!

Regards,

2harts4ever

Hi there,

Thank you so much for your help…I was able to update my firewall…:slight_smile:

Thanks again…:slight_smile:

Best Regards…:slight_smile:

Hi ptr1959w ,

Glad to hear you updated successfully. (:CLP)

Thanks for posting your results and have a great weekend!

Regards,

2harts4ever

Thread Closed.

Pls PM any online mod if you want it reopened.

Josh