Unable to update from older version

I get the same error. Added the screen I get as an image.

[attachment deleted by admin]

Which version of CIS do you currently have installed?

Welkom op de Comodo forums.

You are trying to update from one of the v3 versions of CIS. Updating from v3 to v5 is not possible. Too many things have changed under the hood: defaults of things to monitor, av database format…

You will have to make a clean installation without importing an old configuration.