Unable to uninstall sandboxed application

Windws 7, CIS
I ran a setup program and received the alert box for limited or unlimited access. I chose the default “Run Isolated.”
The setup ran to completion but did not produce a shortcut.
The files were installed under VTRoot and a few registry entries were made.
There no entry for the installed program under Control Panel > Programs and Features, so I cannot uninstall it.
When I attempt to execute the program it dies before showing splash screen.

Is there any way to uninstall a program that has been installed in the sandbox?

Resetting the sandbox? Beware that resetting will also wipe other program running or installed in the sandbox and data stored in the sanbbox.

Thanks for the answer. Will that also erase the entries that were loaded into the registry? It is the registry I am most interested in clearing.

Hi chetzulu,
They should get removed when you reset the sandbox.
I just tested this by installing a program within the sandbox.
The program was evident in the registry by entries in VritualRoot location as expected, this is cleared on resetting the sandbox.

Kind regards.

Hi captainsticks,

Thanks for the answer. I will give it a try.

Hi again captainsticks,

It works. Thank you. I had previously scoured all the documentation I could find on the sandbox, but I could not find anything that mentioned erasing registry entries. Resetting the sandbox cleared the virtual directory and erased all the registry entries. I did a search with regedit, and the newly installed and now erased program is gone.

Thanks again,

You are welcome, good to hear it worked. :slight_smile: