unable to uninstall, reinstall, or update

Hi all. Perhaps this has been answered endlessly elsewhere. I am unable to find a suitable answer.

I have attempted to run Update, which appears to start, and then just quits, totally. It fails to update.

I have tried to uninstall it either from Comodo’s uninstall program, or via Control Panel’s listing. Surprise! It does not uninstall from those places either.

And then i tried going in as Administrator, (F8), uninstalling Comodo and deleting 'comodo folders, and then re-installing a newer version of Comodo, and all seems right. Except the newest version will not update either. Nor will it uninstall.

What kind of zombie program is this?

I am some kind of pissed off after so many false starts and forbidden routes at changing or removing Comodo. What an ill-behaved program. I am looking for something else after this, once I can satisfy myself I have totally removed it.

Bad Comodo, bad, bad!

Hello thegitksan,

You posted this in the help board, but based on your post i would qualify this as feedback is that correct or are you really looking for help ?

Hi there. I really was looking for help, though I admit I was feeling a little hot under the collar at the time I wrote the post. My apologies. I was terribly frustrated at the time.

Since then, I have tried several approaches suggested by knowledgeable folk on this forum. The only thing that finally worked for me was logging in as administrator and uninstalling, after a painfully slow process. I deleted the install folder, coming in under a DOS boot disk, and cleaned the registry out using 3 different applications (Revo, Advanced Windows Care, CC Cleaner). Each found different remnants of the original CIS install that refused to go away.

I have now gone to a competitor’s product.

The clean-up script posted by Ragwing seemed to help stop the program in its tracks, for which I am grateful.

I really was looking for help, but was driven to distraction, for which I apologize. I do appreciate the several people who helped me in other posts, same problem.


Which product have you gone to, may I ask.