Unable to turn off cloud scanner [Issue Report]

  1. What you did: I installed latest CIS, It was a custom install, I did not install AV, only Defence Plus and FireWall. I then disabled( ticked off) both options for cloud scanning the executables in Defence Plus settings.

  2. What actually happened or you actually saw:When I execute a test malware, I get a pop up alert that cloud scanner has detected a malware.

  3. What you expected to happen or see: No alert from cloud scanner.

  4. How you tried to fix it & what happened: Did nothing.

  5. If its an application compatibility problem have you tried the application fixes here?:

  6. Details & exact version of any application (execpt CIS) involved with download link:

  7. Whether you can make the problem happen again, and if so exact steps to make it happen: Yes, same as in first step.

  8. Any other information (eg your guess regarding the cause, with reasons): Seems a bug

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:

  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:

  3. A CIS config report or file.

  4. Crash or freeze dump file:

  5. CIS version, AV database version & configuration used: COMODO Internet Security latest version 5.4.189822.1355. custom install, I did not install AV, only Defence Plus and FireWall, proactive mode with paranoid settings and sandbox turned off.

  6. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:

  7. a) Have you imported a config from a previous version of CIS:No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:

  8. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):Automatic Sandbox: Blocked. In the “firewall behavior settings” “advanced”, everything is ticked except “Monitor NDIS protocols other than TCP/IP”.

  9. Defense+, Sandbox, Firewall & AV security levels: D+=Paranoid , Sandbox=Disabled , Firewall =Safe , AV = Not installed

  10. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 home premium in VMware player on Ubuntu host,

  11. Other security and utility software installed: Geswall

  12. Virtual machine used (Please do NOT use Virtual box): vmware player

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

HeffeD

Ok I did.

Can anyone confirm this bug pls?

Thanks

Thank you for your Issue report.

Moved to verified.

Thank you

Dennis