Unable to turn of computer after IE sandboxed (Manual Sandbox) [NBZ]

The bug/issue

  1. What you did: Put Internet explorer in the Manual sandbox (Partially limited) with virtualization.

  2. What actually happened or you actually saw: After closing IE two processes were still in memory (screenshot), and in the “applications currently running in the sandbox”. Then i tried to turn off the computer, and it hang at “Shutting down”.

  3. What you expected to happen or see: The shutting down process to complete.

  4. How you tried to fix it & what happened: First i tried to close the process using comodo and then Task Manager. Then i put IE out of emet to see if there was any problem. Then i just ran IE out of the MS and the computer was able to shut down.

  5. If its an application compatibility problem have you tried the application fixes here?:

  6. Details & exact version of any application (execpt CIS) involved with download link:Internet explorer Version 9 Internet Explorer help - Microsoft Support

  7. Whether you can make the problem happen again, and if so exact steps to make it happen: a)Just put the IE in the MS b)browse the web c) afterwards try to shut down the computer.

  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: Appended
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List: Appended
  3. A CIS config report or file. Not applicable
  4. Crash or freeze dump file: Not applicable

Your set-up

  1. CIS version, AV database version & configuration used: 5.3.181415.1237, 8332, Proactive configuration

  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:

  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:

  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): The automatic sandbox is set to “Blocked”. Ticked “Protect the arp cache”, “do protocol analysis”,

  5. Defense+, Sandbox, Firewall & AV security levels: D+=Safe , Sandbox=Enabled , Firewall =Safe , AV = Stateful

  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 Home premium, SP 1, 32 bits, UAC at maximum, SUA

  7. Other security and utility software installed: Emet

  8. Virtual machine used (Please do NOT use Virtual box): None

[attachment deleted by admin]


with Mozilla Firefox Version 4.0 in the Manual Sandbox (partially limited) with virtualization, i am unable to see videos (sound and image) in the apple trailers. But if i take out FF from the Manual sandbox everything works OK.
Should i make a bug report regarding this?


Thank you for your bug report in the required format.

Moved to verified.

Thank you