Unable to sync NextgenReader With CIS Installed [M971]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?:
    Every time.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    1:Launch NextgenReader
    2:Press sync (if sync does not start automatically)
    3:NextgenReader fails with the following error message : “Error : UAT () - One or more errors.”
  • If not obvious, what U expected to happen:
    No error message and synchronization occurs as normal.
  • If a software compatibility problem have U tried the conflict FAQ?:
    Yes, but it was not able to solve this issue.
  • Any software except CIS/OS involved? If so - name, & exact version:
    NextgenReader. Latest version in the Windows Store.
  • Any other information, eg your guess at the cause, how U tried to fix it etc:
    I can exclude a network problem or an error on the server side because I am able to sync without any problem from my other devices (running CIS 6.3). All running processes appear Trusted and none appears virtualized.

[ol]- Exact CIS version & configuration:
CIS 7.0.317799.4142
Proactive Security Configuration

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    AV - stateful
    Auto-sandbox - Untrusted
    HIPS - disabled
    Firewall - safe mode
    Viruscope - disabled
  • Have U made any other changes to the default config? (egs here.):
    Other changes as per Chiron’s instructions : Gizmo's Best - The best of Gizmo's Freeware
    Proactive security, Filter IPV6 traffic, Block fragmented IP traffic, Do Protocol Analysis, Enable Anti-ARP spoofing
  • Have U updated (without uninstall) from CIS 5 or CIS6?:
    [li]if so, have U tried a a clean reinstall - if not please do?:
    I tried both clean install (after removing CIS 6.3 and cleaning with Comodo Forum) and update from the program’s interface.
    This was not able to solve this.
    [/li]- Have U imported a config from a previous version of CIS:
    [li]if so, have U tried a standard config - if not please do:
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    Windows 8.1 Pro 64 bit, UAC set to default, Admin. Microsoft Account, no VM
  • Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
    a=Malwarebytes Antimalware (on-demand only), Spywareblaster b=None

[attachment deleted by admin]

Thank you for this bug report. I edited your first post so that it is in the required format. For future reference just copy the code. Then replace the question marks with your responses.

Please look over the first post and let me know if everything written is correct.

Also, please attach a diagnostics report to your first post.
Also, please list which AV software used to be installed on your computer, but is now removed.

Let me know if you have any questions.

Thank you.

Thanks Chiron for editing the post.
Yes, everything is correct.
B 7 b = None (clean install of W8 with only Windows Defender)

Thank you. In that case please create and attach a diagnostics report so I can forward this to the devs.

To do this open the main CIS GUI. Then left-click on the question mark icon. From that select Support and then Diagnostics. This will run the diagnostics and present you with an option to save the report. Save this and attach it to the first post. Let me know when you have done this, or if you have any questions.


Chiron, the report has been attached to the first post as per your request. Please let me know if it’s not what you were expecting.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

Hi Rambaldi,

Devs have marked this issue as “Fixed”. Please verify.


Rambaldi has responded here saying that this is fixed with CIS Version 8.0.332922.4281:

I will therefore move this to Resolved. Please let me know if you find out that it’s still not fixed.

Thank you.