Unable to surf after installing Comodo 6 with Bitdefender [MN] [v6]

I’ve raise a topic https://forums.comodo.com/firewall-help-cis/conflict-comodo-6-with-bitdefender-2013-t89488.0.html

TOPIC TITLE : Conflict Comodo 6 with Bitdefender 2013
This should summarise the issue. May be best to write it after drafting the issue report. A good title makes sure the right mods and the right devs look at the report

A. The bug/issue

  1. What you did: Just install new CIS 6 with only Firewall (no Geekbuddy, antivirus)
  2. What actually happened or you actually saw: I can’t use Chrome or Firefox to surf internet (with FF it don’t response
  3. What you expected to happen or see: … normal surfing
  4. How you tried to fix it & what happened: I used together Comodo 5x with Bit defender antivirus 2013 and it’s normal, after install Comodo 6, I must disable Active virus control option in Bitdefeder and add Comodo to its exclusion (as well as doing with Comodo)
  5. If its a software compatibility problem have you tried the compatibility fixes (link in format)?: I don’t sure for this question , still a new issue.
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware):Bit defender antivirus 2013 (http://www.bitdefender.co.uk/solutions/antivirus.html)
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
  8. Any other information (eg your guess regarding the cause, with reasons):

B. Files appended. (Please zip unless screenshots).
I think that an old bug in beta version still not fixed,I have exact the same issue with DrHaze in this post https://forums.comodo.com/beta-corner-cis/comodo-internet-security-60258294262639-bug-reports-t88553.0.html;msg642405#msg642405 .Here’s the image of BitDefender option,if I turn off Active virus control or add Chrome browser to its scan exclusion, I can surf the internet normally .
Comodo Forum
I don’t know whether it’s the problem of BitDefender or Comodo .

C. Your set-up

  1. CIS version, AV database version & configuration used: Cis 6
  2. a) Have you updated (without uninstall) from from a previous version of CIS: install from release version
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS:
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): I haven’t made any change to the default config
  5. Defense+, Sandbox, Firewall & AV security levels:
    Configuration: Proactive
    Firewall: Enabled (safe mode)
    Defense+ HIPS: Enabled (safe mode)/Enable Enhanced Protection Mode is on
    Defense+ Behavior Blocker: Enabled (limited)
    AV: Not Installed
  6. OS version, service pack, number of bits, UAC setting, & account type: window 7 home premium service pack 1 64 bits ,UAC disabled .
  7. Other security and utility software currently installed: Bit defender 2013 antivirus plus
  8. Other security software previously installed at any time since Windows was last installed:
  9. Virtual machine used (Please do NOT use Virtual box): No

[attachment deleted by admin]

Since your on windows 7 x64 I would bring up killswitch and save a log file for them attach to your post also run a cis 6 diagnostic file for them and attach to your post… I was on windows 8 x64 but had the exact same problem as you are having. once you do that and with my report and yours they should be able to see the problem for sure.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again


As I said that, this may be not Comodo 6 's bug, I switch back to 5.12 and the problems is the same and the cpu usage is very high everytimes .The conflict may be from the option “Active virus control” that’s in Bitdefender and after I turned it off, my computer runs fast as ever :stuck_out_tongue: , but it’s drawback …
Anyway I love to use Hips from Comodo Defender+ than any others , so I will keep it until this compatible issue is fixed.
Thank you

Looks likle Bit Defender support changed there mind about helping people with bit defender 2013 AV
and Comodo 6 Firewall. I am not re installing bit defender and chasing it but for all of you suffering out there join the bit-defender forum and gets some help from them at least then we will know the cause it may not be bit-defender. dunno… Any way that’s a Very FRESH post directly from BitDefender Staff asking for me to reply.
Originally they said they would not support any products but theirs and told me to hit the road and i told them the same in return and am staying with avast.and just today here is their quote from the post

Today, 08:44 AM
Post #8

Bitdefender Support

Group: Technical Support
Posts: 12,565
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374

Hi (IMG:style_emoticons/default/smile.gif)

In order to be able to properly identify the causes for the reported situation and find a solution we will need to investigate a bit deeper.

Please follow the steps below and send us the result:

a ) Go to this page
Autoruns for Windows - Sysinternals | Microsoft Learn and download the autoruns file.
b ) Extract the contents of the downloaded file and run the ‘autoruns.exe’ file;
c ) Wait for the list to be filled with all the processes and then make sure that you have the Everything tab selected in the upper part;
d ) Click on the Disk icon right under File and chose any location folder on your computer;
e ) Save the file with a specific name (your name, computer name, a random name, which one you want) and then send me a PM with it.

If the file is too big to attach it, upload it on


and send me a PM with the download link.

We will analyze the information you sent and then reply with a possible solution in the shortest time.

Have a nice day.

so please work with them so you can addon your bug report bitdefender’s response!


I have the same problem you two have. It freezes when flash is involved without an error message. The only solution is to kill the process (Firefox) in the taskmanager.

I used the CIS 5 (Firewall only) earlier with Bitdefender 2013 and never had any problems. With CIS 6 (Firewall only) + Bitdefender 2013 freezes Firefox constant.

Hope someone manages to solve the problem soon.


hi I know this topic is old but I need help as I have the same exact problem: running Comodo Firewall Free 6 + BitDefender Antivirus 2013 on Windows 8 64bit hangs firefox when a page with flash is opened. The browser just hangs and I must kill the process from the Task Manager. To fix the problem I had to disable the BitDefender Active Virus Control but I don’t like this. Does someone know if BitDefender/Comodo wants to fix this issue?

Have you tried the fixes in this FAQ: https://forums.comodo.com/install-setup-configuration-faq-cis/making-other-security-programs-work-with-cis-v5-t65578.0.html;msg461522#msg461522

Best wishes