Unable to send mail

This may have nothing to do with CIS but as the problem began immediately after installing v5.8 I have to ask the question.

I’m an Outlook user with several mail accounts. I have never had a problem sending mail until now but unfortunately since upgrading to v5.8 Outlook rejects all sends but has no problem receiving. Googling the error code leads me nowhere. I have tried disabling the antivirus and that made no difference.

As far as I can see it’s asking for some kind of authentication but it has never done that before and no changes have been made to any of my account settings. It’s not the recipient’s address either because in Outlook’s account settings every account has a Test Send option. All accounts are giving the same error.

Could CIS be the cause of this, if not, can anyone give me some pointers on how to resolve this please?

[attachment deleted by admin]

You could temporally disable parts of CIS, starting with the firewall, while you send a message. Just right click on the tray icon, select Firewall Security Level and then disable. If that works, it’s probably a firewall setting. So, start by checking which ports your mail provider uses for authentication and what your firewall rules are for Outlook.

Disabled the firewall but the problem persists.