Unable to "See Network Map" in Windows 7 with CIS 5.5


I just did a fresh install of Windows 7 SP1 x64 and decided to use CIS 5.5. I used to use either NOD32 and Zone Alarm OR Eset Smart Security and never had this problem. Before I installed CIS I could see the topology of my network via the See Network Map section of the network and sharing area. With CIS installed I cannot. I tried disabling CIS adding the whole subnet as safe and each individual PC and the router as safe but short of uninstalling CIS nothing I have tried has worked. I always get the following message “Responses from other devices on the network are delayed or there is an incompatible router on the network.” Can someone help me with this? I read other posts on the forums that others are having problems but never saw a fix. It’s not a big deal but I would like it to work. SOmeone else showd a screenshot of a Cisco program that gave him a topology view of the network and I would like to find out what that was but for now I want to get this fixed.



Well I uninstalled CIS and everything went back to normal. I can see my whole network and the topology map works fine. Keep in mind this is after I tried disabling everything in CIS. So it must be driver level. I guess I will be trying some other program for now. I never had any trouble with Eset Smart Security I am just between updates so I thought I would try CIS free for a while.

It is the most difficult program I have ever tried to setup in my life and even though I am pretty sure I had my whole network configures as “safe” in all 3 places I had to do it I am still not sure as the configuration interface is a maze.


This might be of interest Windows Network - ’ See Full Map ’

Hence we are talking about Win7, i wonder if this is an IPv6 issue. Any clues on this?

It will work with devices that don’t have support for IPv6, assuming you can get it to work… See my post in the other thread.