Unable to modify win.ini [RESOLVED]

Hello everybody,

Sorry if I ask you some stupid question, but I did not found the answer in the forum.

Since I installed Comodo Firewall pro 3, I cannot use my banking software anymore. At its startup, it lauches some security module which tries apparently to modify win.ini and defense+ stop it.

I tried to modify some settings but did not manage to allow the security module to run and I am thus unable to communicate with my bank. Actually, I even tried to turn Comodo firewall pro off without any improvement…

Could anyone explain me to allow this soft to run?



You cant just simply turn off Comodo. Did you get a D+ alert? You need to apply the appropriate rule when this happens. Look under your D+ to see what you blocked. Go to D+\Advanced\Computer Security Policyand look through the list to see what you blocked.

Fine, thank you. This is just what i was looking for. (:WIN)

I knew which program was blocked, but I did not know how to define it as a trusted one.

Following your information, I just right-clicked on it and with “edit”, asked D+ to treat it as trusted. And now it is working.

Fine!!! Thanks again (:CLP)


It is good you solved your problem, so thread will be closed now. If issue returns PM any on-line moderator to open.