Unable to login corporate network

I have problems logging on to my corporate network since CPF is installed. I have always used ZoneAlarm but decided to give it the flick after reading about CPF. I have CPF installed at home on 4 networked machines and no problems whatsoever. The problem is when I boot up at work on my laptop (while docked) and key in my user name & pwd, everything freezes over. The login process can only continue after I unplug the network cable. I guess CPF must be blocking something at login stage but I do not know what.

Can someone help ? I have tried looking in the forum but can’t find anything that helps.

Many thanks


You need to set up a Trusted Zone for your company network if you haven’t already done that.

Something else to look at might be that your laptop has an IP address from home and is trying to log in to that IP and can’t find that network. You might try clearing that IP address once you are done using the home network and before connecting to the company network.

Start>Run>type in “cmd” and hit “Enter” then at the prompt type in “ipconfig /release” without the quotes.

Just something to check.


Thanks for your input. I have added trusted zone (TCP/UDP/IP/ICMP both in & out) & have tried releasing IP address as well.

Still does not work :frowning:

Some things to check:

Make sure that you have all of the ALLOW rules above any Block rules.

Are you able to log in with the firewall set to “Allow ALL”? Right click the systray icon and select “Allow All”.

You can also go to each Monitor section (Network, Application, etc…) and disable them one at a time and try logging in again to help you find where the problem is originating from. Once you find which section is causing the problem then you can go to that section and see if one of the settings within that section is causing the problem.

Also check to see if something is showing up in your log as being blocked.

I know that Panic (Moderator here) uses the 2.4 version firewall on his company network and doesn’t seem to have any problems.

If none of the above helps then you would need to post your log and your Network Monitor rules, after changing any real IP addresses, for us to look at and maybe we can pinpoint the problem.