Unable to log into account !!

Had to Re-Install 32-bit Vista. Installed CB & CIS 4 with CTM. After updating and rebooting downloaded EasyVPN.

Installed and when trying to login Error message stating ‘The login information is invalid.Please enter the correct data and try again’

All data is correct as had it written down 88)

Reset password, and still the same error message :frowning:

Tried to register a new account, but it states that the e-mail address is already in use ???

Uninstalled VPN & CIS4 Rebooted, re-installed VPN… Still no luck :cry:

first of all …

account name - e-mail adress u have give, when u hace register. so it’s something like that

account name - Dolphin66@ocen.net (example only)

password - u password u have

but if u want, u can create new account. to do it, u need new email account. it can be on gmail.com, or hotmail or yahoo.com. and now u are giving a email adress & pasword as a login


As I say, the details entered are correct, as I wrote them down when I first set VPN up.

I’ve clicked on ‘Forgot Password’ and had a link e-mailed to me, changed the password and been instructed to login as the password has been successfully changed, but still the same error :cry:

Any other ideas before I have to create a new account and set up a new E-Mail Address??

hum … i have try it on my own comodo and all stuff has work correct. it can be something with your pc, but don’t know what …

next time, before reinstall, make sure u have copy of u appdata → comodo

just type in start → run


and copy comodo folder to the safe place

!! Please don’t ask for users passwords !! One should never post his/her password here…


szametu was trying to say :- Password - your password you have.

I don’t have the feeling that he was asking for a password, he was just assisting in how to enter information but stating it in a generic form.

As soon as I am able to get logged into VPN again, I shall be changing the current password.

But at the moment no joy in getting logged in  :'(

Okay no problem, then i just probably misread it… Sorry if so.

I am having the same problem - and szametu - you are not helping with whatever cutesy language that is you are typing. When people have issues they need to be able to read the suggestions without having to decipher them. It is aggravating enough when things don’t work as expected.

u want me to say i’m sorry ? well i’m not. ofc i know that my english it’s not perfect. but i’m trying and as mutch i’m living on this not perfect world, ppl see this is enough for them

and yes. i know u are mad about not working software. but can u stop blame me about it ? if u dont want me to try to help u here, just say it. i will not do it.

not helping & with bad language


Hi szametu,

If this is directed to me, then No i don’t want you to say your sorry.
I just misunderstood what you where trying to achieve… so i said Sorry.


Can you please keep in mind that these forums are from users for users and that Szametu can’t do anything to solve the software issue, simply because he’s not Comodo Staff ?!

I’m sorry to hear your are having login trouble also but that’s not an argument to behave rude to someone who is trying to help you, even if you find he isn’t.

For all having issues with login’s for EasyVPN i suggest to create a trouble ticket here:

and for your information, I’ve already put in a couple of tickets with no help but at least they didnt treat it as a joke.

Hi Scrimp,

Welcome to the Comodo forums. Sometimes with problems it is best to start with the very basics, which is what szametu was doing and not treating it as a joke. Many a time I’ve had a problem but have discovered that it had been something very basic that had been overlooked.

It is great to know that in these Forums people from all over the world are willing to help other people, even if English is not there native language. (CNY)

Although I have still not managed to login yet, I'm still trying and have a couple of options yet to try, workloads tying me down at the moment :(

Keep up the good work guys  :)

what i did, it’s donwload and install c backup & c time machine. after reboots new instalation of c easy vpn has been made and i try to log in to my account. it works’ only once. dont know why, but when i stop in windows serwices comodo backup & comodo time machine services, i can log into vpn account. after i start them agan (backup&time m.) it’s working.

untill another system reboot. then i need to stop this 2 services and i was able to log in. and again and again.

but … i’m not sure, this will work for you as well. now i’m going to test the comodo internet security

I wouldn’t stop Time Machine services, this will seriously disrupt it’s functionality and could cause all kinds of undesired behavior… Backup Services could be stopped unless you are using synchronized backups.


You are not providing any useful information for people to help you, if you created multiple tickets can you please post the ticket numbers here, and also as much information as possible, otherwise people won’t be able to try to help you. Please remember most of us are just users of Comodo product and volunteer to help others, only users with the Comodo Staff account are employees of Comodo.

I’m afraid that if you keep posting in this tone that no one is willing to help.

Please provide:

  • OS, version, language, 32 or 64bit.
  • EasyVPN version.
  • Did you test with Firewall disabled?
  • Do you get any kind of error message?
  • What did Support suggest you try to see if they could help you?
  • Did they reset or confirm your password?

Kind regards,

yes, it’s true. i did it (stoping comodo services) only for a test’s. so if you dont wont a pc crash, dont do it :wink:

sorry, i forgot to say it in my first post :frowning:

Hi guy’s,

:-La Reading through the replies from szametu, I had the previous version of CTM installed, so could it be the latest CTM update that is causing the conflict?

I also had CIS 4 Beta installed, but now have CIS 4 Release Candidate installed.

Seems as though one of these maybe the culprit, or it might even be the order in which they are installed ???

Thanks for the input szametu, I will not get the chance to try this until next week :frowning: and will post back here once I have tried…

well you can try to uninstall the cis softawer, reboot and try to run evpn. but is it works ?


I uninstalled VPN & CIS and then ran CSC. Reinstalled VPN and it would still not login.

I had not uninstalled CB or CTM, so with you stopping the services for them it seems that it is a conflict with CB and / or CTM?

To me it seems CTM as it was after that had updated itself is when the problems started :-\