Unable to log in You tube-Solved

I like comodo very much. It is very fast and user friendly.

I am able to watch you tube movies but while sign in it says

“There was an issue signing you into YouTube” I am not facing this pbm in other browsers.

I understand that changing cookies setting it can be possible. But i don’t know how and where i have to change it.

Please help me…

thanks in advance


Hi and welcome thambudu,
I presume that you are using Comodo Dragon?
Please try disabling Do not allow websites to know where you came from (suppress HTTP referrer header), found under privacy in the advanced settings.
Configuring Advanced Settings

If the above fails, please try disabling your extensions and try again.

Kind regards.

thanks for your reply.

disabled Do not allow websites to know where you came from… but still not working.

Dont know how to disable extensions… pl guide

thanks and regards

Hi thambudu,
To disable your extensions follow the instructions in the link below.
Managing Extensions and Plug-ins
Alternative method to open the extensions page: Copy/Paste dragon://extensions into the address bar and hit enter.

Please make certain cookies are allowed, see the link below for cookie settings.
Managing Cookies
Alternative method to open the content settings page: Copy/Paste dragon://settings/content into the address bar and hit enter.

Also clear your browsing data, the keyboard shortcut to the clear browsing data screen is Ctrl+Shift+Delete.
Alternative to open the clear browsing data page: Copy/Paste dragon://settings/clearBrowserData into the address bar and hit enter.

If the above doesn’t find a solution, I am not sure what to suggest but keep us posted.


wow! really great… :slight_smile:

As per your instruction, i did

Manage Exceptions

Behavior of Hostname pattern www.youtube.com changed from Block to Allow


Now my problem solved.

Thanks for your support…

Thanks and regards,

Hi Thambudu, that is good to hear and thanks for posting back. :-TU
Apologies for not mentioning the cookie settings instructions link in my first post, considering this is what you originally suspected to be causing the issue. :-[

Kind regards.