Unable to install version 6 on XP 32 bit. [Resolved] [v6]


  1. What you did: The installation process seems to work properly, but after the required reboot CIS 6 doesn’t work, and give to me the message: " Cmdhtml was not found, a new installation could solve the problem. "
  2. What actually happened or you actually saw: See above.
  3. What you expected to happen or see:
  4. How you tried to fix it & what happened: I tried to reinstall CIS 6.
  5. If a software compatibility problem have you tried the compatibility fixes (link in format)?:
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): GesWAll 2.91 http://gentlesecurity.com/downloads_geswall.html . I always used it with all the previous version of CIS and I never had issues.
  7. Whether you can make the problem happen again, and if so precise steps to make it happen:
  8. Any other information (eg your guess regarding the cause, with reasons): I think that the uninstallation of previous v 5.10, every time i tried it, was always not complete, although I cleaned the system and the registry, with a cleaner program and then manually.

C. YOUR SETUP: ( Previous v 5.10 that I uninstalled ): Sandbox disabled - Defense+ Paranoid Mode - Firewall custom policy.

  1. CIS version, AV database version & configuration:
  2. a) Have you updated (without uninstall) from a previous version of CIS: No, I uninstalled previous version 5.10 and I cleaned my system before installing v. 6.
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No.
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):
  5. Defense+, Sandbox, Firewall & AV security levels:
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows XP SP3 32 bit, UAC disabled, logged as admin
  7. Other security and utility software currently installed: GesWall.
  8. Other security software previously installed at any time since Windows was last installed:
  9. Virtual machine used (Please do NOT use Virtual box)[color=blue]:

Does the CIS GUUI come up at all? If so you could try Diagnostics which might fix the problem.

Otherwise could you please try 1) Uninistalling CIS 6.0 and rebooting 2) Using the CIS forced uninstaller tool carefully using the process described in this FAQ:


If this does not work will will need to submit a bug report. In which case could you append a screenshot of your full Windows task list (process tab), and also your diagnostics file if you can access diagnostics

Best wishes


Thanks for your help. As I believed, the issue was an incomplete uninstalling of the previous version. I did as you wrote and now CIS 6 runs. Great work, many compliments to COMODO team ! :slight_smile:

Best wishes.

PM Chiron with thanks - its his guide…


Glad we could help


Just to say: I can’t find Diagnostic in 6 version. :-[

Try the help question mark, top right.

Best wishes


I tried before posting, but it remind me to 5 version diagnostic.

OK Please try re-installing as recommended above then


Sorry mis-post, please ignore

Sure, no problem.