unable to install error 0 [RESOLVED]

I tried installing latest beta and got unable to install error 0. I did uninstall full version and reboot before this. Tried installing full version and got same but error 183. Is there a clean routine to fix it so I can go back to the full version for now?

Used system restore, all is working ok now. Tried removing all traces of comodo including forum user data. I forgot about system restore doh that was easier.

Hi Steve,

Are you saying you were able to install the stable version after restoring without problems?

Mike

I installed beta after restoring back to 8 Aug (before the windows updates) and works ok now. I left out the windows update that caused problems as discussed here.

Ok, glad it’s working.

Mike

Hi Steve,

The latest windows updates should not cause any issues if you are using beta version. You can safely update windows. 2.2.0.11 has problems with it.

Egemen

Egemen,

Will the next stable version of CPF have any problems with the Windows update? Thanks.

Yours truly,
DoomScythe

The upcoming release will be based on the BETA versions. So it will not have any problems with windows updates.

Just got the error 0 unable to install again. I uninstalled previous beta and rebooted without any problems. Then installed the latest beta and got this error. Something must be left behind or something after uninstall?

I used system restore again and all is ok, but it would be usefull to know what error 0 is so I dont need to restore again. Im using IE7 beta 3 and the latest windows updates, both of which have caused loads of problems according to M$ newsgroups, so perhaps once M$ fix it it will be ok.