Unable to install Comodo Internet Security on 2 laptops.

Hello everyone,

I currently am running 5 different computers. Four of them had CIS v3.8 installed and running without issue. I have recently upgraded to v3.9 and have run into a few problems. All computers are running Spybot S&D and SpywareBlaster as passive protection (SpyBot’s TeaTimer is not enabled.) No 3rd-party software firewall is installed, a hardware firewall is running full-time.

My 3 desktops upgraded from 3.8 to 3.9 with no problems. Their specs are:
-XP Pro x64 edition SP2, Intel Core 2 Duo 3.4GHz, 8GB RAM
-XP Pro SP3, Intel Pentium 4 3.0GHz, 2GB RAM
-XP Pro SP3, Intel Pentium 4 2.8GHz, 768MB RAM

My 2 laptops are unable to install CIS. Their specs are:
-XP Pro SP3, Dell Inspiron 2650, Intel Pentium 4M 1.8GHz, 512MB RAM (had 3.8 installed previously.)
-XP Pro Media Center edition SP3, Sony Vaio PCG-7H2L, Intel Centrino Duo 1.9GHz, 1GB RAM

The laptops are both experiencing the same problem during installation. I run the latest CIS installer (from Comodo’s website). I tell it to install the Antivirus component only and the install moves forward as normal. It updates the definitions and will begin the scan. After 4-5min, a window pops up saying that Comodo Internet Security has encountered a problem and must close. If I agree, the scan prematurely ends and the installer continues with the shortcuts and prompts for a restart.

After the restart, a few things are obviously wrong, such as the CIS icon not running in the system tray. If I open CIS manually, it shows that only the firewall was installed, and not the AV component. (Keep in mind I asked for the AV component ONLY to be installed.) I then use the configuration wizard to remove the firewall and install the AV, which will prompt for a restart.

After a second restart, CIS will now correctly appear in the system tray as normal. It will correctly run its real-time protection. However, it is unable to complete a scan. If I run a scan, manual or scheduled, it will proceed as normal for 5-10min, then hang up the entire system. The time elapsed clock in the corner is continuing to rise, but the files scanned do not. The computer then stops responding to any inputs. I can’t even bring up the task manager. This will require a manual shutdown of the computer.

I am unable to find the problem and have been struggling with this for a bit. The 2 laptops are very different. The Sony belongs to a friend and was crawling with viruses/spyware/etc which I have cleaned several times using several different security products (Norton, AVG, Panda, MBAM, SpyBot, and a few others). The Dell belongs to me and has almost no files on it. It had a fresh install of XP just a month ago. They are both experiencing the exact same problem during install and scan.

Any help would be much appreciated. The 3 desktops are running CIS v3.9 and I’m really liking the new version.

Thanks for your time.

What other security programs are installed on both laptops? Did you uninstall 3.8 and reboot before installing 3.9 on both laptops?

Both laptops currently have SpyBot S&D and SpywareBlaster installed. SpyBot’s TeaTimer is not active.

The Dell had v3.8 installed previously. I uninstalled that and rebooted before installing v3.9.

The Sony never had CIS installed. It did have many different other AV products installed previously. When I recieved the Sony, I found remnants of Norton 360 as well as BitDefender partially installed. I’ve done my best to remove all the remnants using the manufacturer’s programs to get rid of them. I have found that this computer is unable to install Symantec Corporate AV as well, complaining about a file related to Symantec’s firewall (which I believe was contained with Norton 360). CIS v3.9 was installed after several reboots of having no active AV.

Since you say you have remnants of other security programs and also Norton cannot be installed I think it is wise to do some cleaning of your computer first.

First start with a registry clean up with Comodo System Cleaner: http://system-cleaner.comodo.com/ .

When done down and run Autoruns. Set it to hide Microsoft and Windows entries as this tool can seriously mess up your system as it shows (almost) all start ups. When you find entires that refer to previous security program untick them. When done reboot and try again.