Unable to export or import configuration in Win 7 64 bit.

Hello, so far I have not been able to export or import firewall configurations in Windows 7 Pro 64 bit. Windows notifies me that this application needs administrative rights to export a new configuration or import one. I have tried changing the permissions but so far I have had no luck. This is all occurring in the administrator account. Any suggestions would be appreciated.

Please try close gui right click on CIS link choose Run as Adminstrator.

Or disable UAC.

Dennis

“Run as administrator” never worked. After disabling UAC completely and restarting the computer I was able to export configuration settings. Thank you.

Moving over to the bug thread, I get this bug also with UAC on in w7 64bit.

Also unable to export config on Win 7 32bit.

Tried “Run as Admin”

Will try disabling UAC but you shouldn`t have to…!

Think i`ve found a way to export your config. From the Comodo icon is system tray right click and exit, then on the CIS shortcut right click and “run as admin”.
This allowed me to export my current config…

The same here: https://forums.comodo.com/gui-miscellaneous-other-bugs/unable-to-obtain-necessary-rights-when-exporting-configurations-t46022.0.html
So why not to implement ‘Run as Administrator’ function right in the appropriate CIS interface window?