Unable to disable animation that shows traffic

Hi,

I am unable to disable the animation arrows that show traffic in the Comodo icon located in the lower right hand corner toolbar of my computer. It used to be a simple button to uncheck in the “General” tab of preferences. But now it is gone. See my screen shot for proof.

How do I turn off the animation arrows that show traffic in the Comodo icon?

I am using Windows XP and Comodo Firewall version 5.9

Any help is much appreciated.

Andrew

[attachment deleted by admin]

Hi hb1andrew,
It is now situated in the Firewall behaviour settings.
Thanks.

[attachment deleted by admin]

I just upgraded to version 5.9.219863.2196 and also was not able to disable the tray icon animation. But seeing your picture, I detected a bug in my installation. See my picture. The dialogue is not resizable and the last 2 options are hidden.

[attachment deleted by admin]

Hi REVerdi,
Ronny another Mod has found a work around for this situation.

If you are familiar with windows registry the following might solve your issue.
Please use extreme caution editing windows registry and always have a back up plan in place. Thank you.

Open regedit,
go to [HKEY_USERS\S-1-5-21-{YourSID}-1001\Software\ComodoGroup\CIS] close CIS GUI and delete the whole CIS tree.
Note: The tree rebuilds itself and if you feel more secure to do so, please export the key first.
Hope that solves your problem.

To add to captainsticks post.

This has to be done in the account you use ie:- if you use a LUA account do not look in the Admin account as it will not be visible.

Please use extreme caution if you decide to edit the registry.

Thanks for the help, but Windows denies me access to that key (opening regedit.exe without administrator rights on my limited user account). But I managed to clear the option by moving the focus with the keyboard :wink:

[attachment deleted by admin]

When upgrading to version 5.10.228257.2253, default settings were re-established and the above problem happened again.