Unable to create topology map on Windows 7 report per guidelins

It was brought to my attention that I should post my problem using the following guidelines:

The bug/issue

  1. What you did: Attempted to see the full topology map in Windows 7 x64’s network center.

  2. What actually happened or you actually saw: No map was drawn and I get the following error :
    ‘Windows cannot create the network map. Responses from other devices on the network are delayed or there is an incompatible router on the network.’

  3. What you expected to happen or see: Windows 7 to draw a topology map of my LAN

  4. How you tried to fix it & what happened: I tried to disable all parts of CIS and only removing the program fixed the problem.

  5. If its an application compatibility problem have you tried the application fixes here?: Yes

  6. Details & exact version of any application (execpt CIS) involved with download link: n/a

  7. Whether you can make the problem happen again, and if so exact steps to make it happen: With CIS installed and working click “See Map” in Windows 7 network center

  8. Any other information (eg your guess regarding the cause, with reasons): Only uninstalling CIS has fixed the problem so far.

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: http://www.dreamsexposed.com/dragonlore/images/error.jpg
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List: None
  3. A CIS config report or file: http://www.dreamsexposed.com/dragonlore/images/cisconficreport.cfgx.zip
  4. Crash or freeze dump file: None
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version:None

Your set-up

  1. CIS version, AV database version & configuration used: Product Version: 5.5.195786.1383 Virus Signature Version: 9441

  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: n/a

  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?: n/a

  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No

  5. Defense+, Sandbox, Firewall & AV security levels: D+=Sace , Sandbox=Enabled , Firewall=Custom , AV =Statefull

  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 SP1 x64 Default Admin

  7. Other security and utility software installed: Malwarebytes

  8. Virtual machine used (Please do NOT use Virtual box):n/a

dev

Duplicated topic Locked and Moved her

Orphaned/Resolved/Outdated Issues - CIS