Unable to copy or cut text [Resolved]

Greetings all!

It seems like I’ve somehow have broken my clipboard, so I can’t copy any text at all inside Firefox or Internet Exploited.
It worked fine yesterday. I have not removed or changed anything. I’ve checked if it was related to Defense+, but it appears like it wasn’t.
Any ideas?


Maybe a broken add-on.

You may want to try a clean profile to check that possibility.
From command line (or a changed shortcut) run Firefox with Profilemanager:

"C:\wherever\Mozilla Firefox\firefox.exe" -ProfileManager

1. There you can create a new profile which won’t have any add-ons = browser default configuration.
2. Test your issue.
3. Run Profilemanager again to delete the empty profile and switch back to your standard profile.

Hope it helps as this is a very annoying one, indeed.

A system restore would surely fix it. If you have it enabled… :stuck_out_tongue:

I doubt a broken add-on in Firefox would have any impact on Internet Explorer.
Running the command seems to open my current profile. I also tried to create a shortcut with ‘-ProfileManager’, but didn’t work either.

I don’t have system restore enabled, as I don’t have the necessary files to run it.


Thanks for all the help, but it seems like this was only a temporary problem. It has, in some mysterious way, disappeared. I’ll lock this topic now.