Unable to convert files in Nitro PDF reader in the Manual Sandbox [Issue Report]

The bug/issue

  1. What you did: I put Nitro PDF Reader in the manual sandbox (“always sandbox”, “partially limited”), and then tried to convert a word file to PDF.

  2. What actually happened or you actually saw: Nothing happened. The file was not converted.

  3. What you expected to happen or see: the conversion of the file.

  4. How you tried to fix it & what happened: Took Nitro PDF reader from the Manual Sandbox and everything worked.

  5. If its an application compatibility problem have you tried the application fixes here?:

  6. Details & exact version of any application (execpt CIS) involved with download link: Nitro PDF reader http://www.nitroreader.com/

  7. Whether you can make the problem happen again, and if so exact steps to make it happen: yes. Just put Nitro PDF in the Manual sandbox and try to convert.

  8. Any other information (eg your guess regarding the cause, with reasons): All i can say is that i saw a similar problem in the sandboxie forums and the developer made some compatibility settings.

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: Appended

  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:

  3. A CIS config report or file.

  4. Crash or freeze dump file:

  5. CIS version, AV database version & configuration used: CIS 5.4.189822.1355, 8873, Proactive configuration

  6. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:

  7. a) Have you imported a config from a previous version of CIS:No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:

  8. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):Automatic Sandbox: Blocked. In the “firewall behavior settings” “advanced”, everything is ticked except “Monitor NDIS protocols other than TCP/IP”.

  9. Defense+, Sandbox, Firewall & AV security levels: D+=Safe , Sandbox=Enabled , Firewall =Safe , AV = Stateful

  10. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 home premium, SP1, 32 bits. UAC at maximum, SUA. I have an other computer with the exactly same configuration but it is a Windows 7 ultimate 32 bits with SP1, UAC at maximum and SUA (i have the same problems in both computers)

  11. Other security and utility software installed: Emet 2.0 on both computers. On demand on both computers: Malwarebytes, SAS, hitman pro and CCE 1.6.183539.73.

  12. Virtual machine used (Please do NOT use Virtual box):

[attachment deleted by admin]

Thank you for your Issue report.

Moved to verified.

Thank you