Unable to click a button

That’s the first time I have an issue with Comodo Dragon

I go on Facebook and try to click buttons, but I can’t.
I have to move right and down to click it

Pretty hard to explain, but let’s say a button is in the center of the screen, I have to offset the mouse cursor to the right and down to be able to click that button… Pretty weird…

The links work fine but nothing to do with the buttons (?!)

I tried the same pages with other browsers and it works fine

Someone has an idea ?

Same issue a problem for me as well. I’ve downgraded until they fix this which hopefully will be soon.

anke io ho questo problema, ma solo quando gioco su sim social di facebook.
è un problema fastidioso.
spero che risolviate presto!!!


Please add details according to this thread so we can investigate the issue.

Thank you.

The pointer is off centered. You have to move the pointer down about 1/2 an inch to get what u want to highlight to be able to click on it. Hope this helps out it’s tricky to do gaming this way! Thx!

Hi George-Silviu,

I have Dragon version (it says Based on Chromium 26.0.1410.43)

Windows XP 32 bits installed on C drive
Dragon is installed on C:\Program Files\COMODO\Dragon
I do have Google Chrome, version 26.0.1410.43 beta-m and also IE 8 and Firefox 19.0.2

So the issue is the mouse pointer has to be positioned a little on the right and down for some buttons or only down for others… Hyperlinks are OK.

And the same thing happens on a laptop with Windows 8, which doesn’t have Chrome installed

Is there a fix coming soon ?
That’s too bad because Dragon is the fastest one I know with Flash techno…

Al;so, is there a way to downgrade and not to receive automatic updates ?
I have an older version, but if I install it the system accepts the updates and the issue comes back… ???

Try the latest beta of Flash and see if that helps.

Hi MPi,
You can disable automatic updates in your settings.
Configuring Dragon Updates

OK, thanks for the link captainsticks :wink:

You are welcome, let us hope Dragon and Flash play nice together in the near future. :slight_smile:

I downgraded to an earlier version and changed the parameters not to automatically upgrade.
It was running fine this morning, but coming back from work and it’s ■■■■■■■ up once again…

Do I also have to downgrade Chrome and stop its automatic upgrade on it as well ?

Hi MPi,
Chrome should have zero influence on Dragons settings.
Could some other person have access to the system?
If no, for your settings to be dishonoured this could be a corrupt Dragon user profile.

You could also disable the updater service type services.msc into the search bar of Windows start menu and enter.
Scroll down to Comodo Dragon Update Service, double click and set it to disabled (Stop) then apply.