Unable to acess router [RESOLVED]

Just tried CFP v3. Notice unable to access cable router (LAN) now. no problem surfing the net though. Firewall and Defence set to safe mode.
Any clue what has happen. Thanks ???

hey Tankk, welcome to the forums.

Have you tried running the firewall and D+ in training mode?

Yes, I did but no go. Thanks

If you temporarily disable the firewall (after disconnecting from the internet), can you access the router?

Ewen :slight_smile:

Yes, if CFP firewall is disabled. I can access my router. Is there anyway that I can get CFP recognised my router IP as safe. Thanks

go to network security policy and see if there is a rule that blocks the connection to your router… set your network as trusted within the firewall, or make your own rule which setting the ip pool of your network as trusted, check also your log files and see if there is a connection block… try to do a ping in the command prompt of windows and watch if there is a pop up of the firewall, if so allow the connection… if not the connection is blocked and the rule must be deleted…

Thanks. Figured out how to do it. Had to create a Zone for the router add and then add a new rule to IE allowing it access the router(zone) destination. Thank you all :BNC

This thread is now closed.

If you need this thread re-opened, Please PM any online Moderator.